none
propiedad textbox

Respuestas

Todas las respuestas

  • Hola anthony lenyn,

    Tienes que activar la propiedad ReadOnly a True de tu TextBox, así este se mostrará como solo lectura impidiendo la edición de este.

    Saludos.


    JC NaupaCrispín
    Lima - Perú

    La magia no existe, la programación SI

    miércoles, 29 de marzo de 2017 0:09
  • pero no me sale quiero al ejecutar que ya esten inavilitados los texbox
    miércoles, 29 de marzo de 2017 0:21
  • Hola anthony lenyn,

    Activaste la propiedad ReadOnly = True mediante el diseñador, si es así este ya aparecerá como 'solo lectura' cuando se muestre el formulario. Ten en cuenta que el usuario podrá poner el cursor en el TextBox pero no podrá editar su contenido.

    Si quieres que un TextBox esté inhabilitado tendrías que activar la propiedad Enabled = False para impedir la iteracción con el usuario.

    Saludos.


    JC NaupaCrispín
    Lima - Perú

    La magia no existe, la programación SI


    miércoles, 29 de marzo de 2017 0:28
  • Para inhabilitar el TextBox su propiedad Enabled debe estar a False.

    Saludos, Javier J

    miércoles, 29 de marzo de 2017 6:43