none
DeviceStatus.IsKeyboardPresent da siempre true en mi LG-E900 y en el vuestro? RRS feed

  • Debate general

  • Y prometo que no tengo teclado. Lo habéis probado en algún otro dispositivo? Funciona de verdad la API? Tengo las siguientes versiones:

    SO: 7.10.7720.68 

    firmware: 1.0.6.10

    hardware: 1.0.0.0

    soft transmisión: 1.0.6.10

    hard transmisión: 0.3.5.0

    arranque: 1.5.1.0

    SOC: 0.30.2.0

    Saludos y gracias!


    Juan Manuel Servera
    twitter: @jmservera
    mi blog: http://jmservera.wordpress.com
    Únete al grupo de WP7 en LinkedIn
    MCPD WP7 Developer - MCTS Sharepoint 2010 Application Development
    lunes, 24 de octubre de 2011 21:07

Todas las respuestas

  • Tengo el mismo teléfono aunque con algunas versiónes diferentes. Me pasa exactamente lo mismo.

    SO: 7.10.7720.68 

    firmware: 1.0.13.10

    hardware: 1.0.0.0

    soft transmisión: 1.0.13.10

    hard transmisión: 0.3.5.0

    arranque: 1.5.1.0

    SOC: 0.30.2.0


    http://www.iepastudios.com http://vadejocs.ara.cat
    lunes, 24 de octubre de 2011 21:48
  • Buenas!

    En el emulador siempre devuelve True. Lo he probado en mi HTC Mazaa con SO: 7.10.7720.68 y devuelve False (no tiene teclado) a ver si en unos dias lo puedo probar en un samsung y os cuento.

    Un saludote!


    MCTS - .NET 4.0 Windows Applications
    MCTS - .NET 4.0 Data Access
    MCTS - .NET 4.0 Service Communication Applications
    MCPD - .NET 4.0 Windows Developer
    Visita mi Blog en Geeks.ms
    Sigueme en Twitter
    martes, 25 de octubre de 2011 8:18
    Moderador