none
Error Al Cargar Formulario Con Sitio Publicado RRS feed

  • Pregunta

  • Saludos Comunidad!

    Bien, hace poco publique mi sitio como subdominio a la pagina oficial de la empresa donde laboro, pero al cargar los formularios de unas listas

    personalizadas (agregar nuevo elemento) me sale el siguiente error

    No se puede obtener acceso a la siguiente ubicación porque se encuentra en otra colección de sitios:

    http://miip:puerto/Lists/milista/Item/template.xsn.

    Alguna idea del porque este error, Espero Me puedan ayudar!

    Muchas gracias de antemano!

    miércoles, 11 de enero de 2012 15:58

Todas las respuestas

  • A ver si te entiendo.

     

    Has creado una aplicación web dentro de un sitio sharepoint? si es así esta aplicación web debe de heredar el pool del site principal.... me comentas...

    miércoles, 11 de enero de 2012 19:32
  • Hola,

    ¿Puedes revisar los logs para buscar más detalle del error?

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------
    miércoles, 11 de enero de 2012 20:24
  • Gracias por responder!

    Bien, entendiendo detalladamente el error voy a la conclusión de los siguiente:

    En el momento de crear mi lista aun no habia publicado mi sitio en la internet, lo que significa que cuando personalize mi lista con infopath la dirección URL de publicación por defecto fue ej: http://miservidor:mipuerto. Entonces, ahora que mi sitio esta publicado en la internet como subdominio a la pagina oficial de la empresa NO encuentra el archivo (.XNS) el cual me permitiria desplegrar el formulario como lo deberia hacer con mi anterior dirección URL http://miservidor:mipuerto.

    Explorando las distintas opciones de publicación del formulario con infopath encontre la dirección URL hacia la cual apuntaria el despliegue del formulario de mi lista en sharepoint y por sorpresa esta dehabilitada la opción de cambiar la ruta.

    Archivo -> Tab Información -> Opciones De Formulario -> Compatibilidad

    Entonces, como se pueden dar cuenta es algo que desde mi punto de vista muy complejo y cualquier sugerencia sera bienvenida.

    Muchas Gracias!

     

    lunes, 16 de enero de 2012 19:50
  • Hola Al Parecer Si no me Equivoco Estas tratando de abrir un formulario en tu sitio, ese formulario esta publicado en un sitio de administracion central ,despues de que esta ahy tienes que activarlo en sitio tuyo pero desde el sitio principal.

     

    y de hay configurar la biblioteca y establecerlos como predeterminado.

    O y Configuar La biblioteca son procedimientos para poder ver un formulario en una biblioteca.

    ATTE Ricardo Pavez.


    Ricardo Pavez Analista Programador Aprendiz Sharepoint 2010
    viernes, 20 de enero de 2012 14:20
  • Hola! Podrías comentarnos cómo quieres publicar tu formulario, por favor?

    Lo que yo te recomendaría es que lo hagas a través de la adminsitración central (requiere aprobación de administrador)

    Y luego lo activas a la colección de sitios.

    Coméntamos, por favor.

    Saludos!


    Marcos Alan Turrós - Microsoft Certified Technology Specialist
    viernes, 20 de enero de 2012 18:09
  • Hola,

    tengo un error similar, el sitio de sharepoint 2010 esta publicado en internet, cuando trato de accesar el formulario desde internet obtengo este error.

    No se puede obtener acceso a la siguiente ubicación porque se encuentra en otra
    colección de sitios:
    http://portal.xxx.com:10014/for2/Forms/AllItems.aspx.
    Id. de
    correlación:
    050f0891-e42e-49ff-bf2e-cac993761b64
    miércoles, 11 de julio de 2012 16:21