none
datos en crytalreport RRS feed

  • Pregunta

  • Hola.

    tengo un report documen enlaso con una tabla mediante el asistente, e otro formulario tengo un crystalReportViewer el cual tiene el siguiente codigo:

    rptConductores conductores = new rptConductores();

    rptVisor.ReportSource = conductores;

    rptVisor.Refresh();

     

    al monento de ejecutar no aparecen los datos en el reporte que es lo que falta????

    gracias.

     

    o si pueden darme los pasos para hacer un crystalReport, trabajo con vs.net 2005

    lunes, 18 de junio de 2007 0:54

Respuestas

Todas las respuestas

  •  

    Hola,

     

    Dices que has enlazado un dataset con el asistente

     

    ¿pero lo has rellenado de datos?

     

    Te falta pasarle al crystal un dataset de ese tipo relleno de datos:

     

    http://www.microsoft.com/spanish/msdn/comunidad/mtj.net/voices/art11.asp

     

    quedate sobre todo con la linea donde dice :

     

    ...SetDataSource(dataSet11);

     

    Echale un ojo a ver si te sirve.

     

    Un saludo.

    lunes, 18 de junio de 2007 6:41
  • De seguro te será de ayuda está página de la MSDN:

     

    http://msdn2.microsoft.com/es-es/library/ms227881(VS.80).aspx

     

    Allí encontrarás tutoriales paso a paso para utilizar Crystal Reports con Visual Studio 2005.

     

    Saludos,

    Julio

    domingo, 24 de junio de 2007 18:36
  • Hola me puedes ayudar.

    Tengo 3 tablas conductores(codigo_con,nombres_con,apellidos_con), vehiculo(codigo_veh,marca_veh) y consumo(codigo_cns,codigo_con,codigo_veh,galones_cns,fecha_cns), en consumo guardo los galones de combustible que a usado diariamente con la fecha actual(yyyy/mm/dd) y necesito sacar un reporte en el cual me muestre los conductores, vehiculo y el consumo que se haya hecho diarimente durante el mes, no se si se puede sacar con una consulta sql o como hacerlo con el crystalReport.

     

    Gracias

    lunes, 25 de junio de 2007 23:08