none
Uso de componentes RRS feed

  • Pregunta

  • Se tiene una aplicación desarrollada en VB6 hace mas o menos 10 años atrás, la cual contiene un componente gráfico. La aplicación es propia y el componente es de otra empresa.

    Cuando se instala en un servidor con sistema operativo w2k8 estándar, funciona sin ningún inconveniente, sin embargo al hacerlo en un equipo con w2k8 enterprise la aplicación opera sin problemas mientras no se solicite que genere un gráfico, es decir no puede crear dicho objeto. Esto se ha podido validar creando un ambiente de desarrollo con iguales características de hardware  y software

    Los dos equipos son parte de un dominio de pruebas y el SO esta con el SP2.

    Debido al tiempo en el cual se desarrollo la aplicación, no se dispone de información de compatibilidad de dicho componente con SO recientes mas allá de las pruebas realizadas.


    Marco Rivadeneira

    martes, 24 de abril de 2012 17:01

Respuestas

  • Si están seguros que la instalación se hizo correctamente, o sea que el componente ActiveX está correctamente registrado, lo único que pueden hacer es contactar la empresa creadora del componente para solicitar soporte.

    Jose R. MCP

    martes, 24 de abril de 2012 17:39

Todas las respuestas

  • ¿Algún mensaje de error en pantalla?

    Jose R. MCP

    martes, 24 de abril de 2012 17:22
  • No se registra ningún error ni en pantalla ni en el archivo de eventos del sistema operativo. simplemente la aplicación inicia el proceso de visualización y  luego de un momento el administrador de tareas indica que la aplicación ha dejado de responder. 

    Marco Rivadeneira

    martes, 24 de abril de 2012 17:31
  • Si están seguros que la instalación se hizo correctamente, o sea que el componente ActiveX está correctamente registrado, lo único que pueden hacer es contactar la empresa creadora del componente para solicitar soporte.

    Jose R. MCP

    martes, 24 de abril de 2012 17:39