none
Conexion entre una base de datos Access 2013 y Visual studio 2008 RRS feed

  • Pregunta

  • Buen dia.

    Tengo un pequeño problema que por lo que estuve investigando es algo común, al tratar de enlazar una base de datos de access a visual studio me aparece el mensaje de :

    El proovedor 'Microsoft.ACE.OLEDB.12.0' no esta registrado en el equipo local.

    Muchos decian que lo mejor seria instalar un complemento a parte que faltaba y era el AccessDatabaseEngine, mi sistema al ser una arquitectura de 64 bits tome el correspondiente de esta pero aun me sigue saltando el error.

    Podrian ayudarme? soy un estudiante y apenas voy empezando por aqui.
    martes, 18 de abril de 2017 2:13

Respuestas

  • >>El proovedor 'Microsoft.ACE.OLEDB.12.0' no esta registrado en el equipo local.

    estas ejecutando sobre una pc de 64bits ?

    intenta cambiando el Platform Target del proyecto a x86, de esta forma tendras compatibilidad con las librerias de access

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    martes, 18 de abril de 2017 4:04

Todas las respuestas

  • >>El proovedor 'Microsoft.ACE.OLEDB.12.0' no esta registrado en el equipo local.

    estas ejecutando sobre una pc de 64bits ?

    intenta cambiando el Platform Target del proyecto a x86, de esta forma tendras compatibilidad con las librerias de access

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    martes, 18 de abril de 2017 4:04
  • Hola amigo tengo ese mismo problema, como puedo cambiar el PlatformTarget para x86?
    jueves, 2 de noviembre de 2017 17:47