none
imposible crear un diseño offline visual studio 2017 RRS feed

  • Pregunta

  • que tal comunidad, me encuentro en la imposible mision de crear un cache offline de visual studio, esto es debido a que la pc donde quiero ejecutarlo tiene conexion lenta, el problema esque microsoft no para de insistirme por chat en que es culpa mia y no para de darme pautas que no vienen a cuento cuando el error realmente es de ellos, el caso esque utilizo el comando tal cual

    --layout c:\vs --lang es-ES --all la modificacion del nombre no influye en nada

    y comienza la descarga de forma correcta pero por cada carga de trabajo solo se descargan bien un par de paquetes y el resto nada, lo que me mosquea esque el fallo me da el siguiente error: falled on stream no se encuentra el objeto solicitado y continua con otro paquete sin volver a intentar descargar el paquete no encontrado, ademas cada vez que lo intento fallan los mismos paquetes por lo tanto el error no puede ser mio sino de los servidores, algo que microsoft apresura a decirme que no es cierto, esto lo he intentado hacer en 7 pcs y 4 redes distintas, en toas fallan los mismos paquetes, tanto en la pagina de ayuda en docs.microsoft.com como con el comano --help indican los mismos comandos que uso yo, por si acaso tambien lo he probado sin --all pero con identico resultado, para colmo no me permiten eniar videocaptura de los fallos y los pasos que sigo para bajarlo, (puedo subir a mi onedrive y publicar aqui un enlace al video) no utilizo la gui porque la gui instala todo despues de bajarlo y lo que quiero es transferirlo no instalarlo, en las redes que lo he intentado no hay restricciones ni propias ni de proveedor isp, tambien indicar que el firewall y el defender estan desactivados, es una conexion directa, a alguien mas le ocurre? por si sirve de algo tambien ocurre cuando solo se indican algunas cargas como el nativedesktop o el manageddesktop, baja varios componentes pero no todos, y por ultimo decir que esto ocurre desde la version 15.8.0 ya que en la 15.6.7 no me paso nada de esto, como dije puedo subir un video con la descarga de una o dos cargas de trabajo para que veais que no es error mio, gracias por vuestro tiempo

    martes, 30 de octubre de 2018 2:59

Todas las respuestas

  • en serio a nadie mas le pasa?
    martes, 30 de octubre de 2018 18:47
  • microsoft me vuelve a decir que es culpa mia pero insisto en que no lo es, lo he probado con wine en ubuntu y nada, si fuese error mio haria error de conexion pero no es asi sino que da error de localizacion de paqutes, es decir no encuentra ciertos paquetes que deberia encontrar, alguien sabe como encontrar servdores alternativos?, el error es error on stream no se encuentra el objeto solicitado
    lunes, 5 de noviembre de 2018 15:55
  • cuatro meses y sin respuestas, increible pero cierto
    jueves, 7 de febrero de 2019 17:08