none
Función Excel RRS feed

  • Pregunta

  • HOLA BUENOS DIAS, Alguien sabe o me puede ayudar que formula usar EN EXCEL, para buscar un dato o valor en varias columnas y al encontrar ese dato me devuelva un dato X, ejemplo buscar el dato o valor de la celda B5 en las columnas A12:A80, C12:C68, E12:E90, H12:H23, L12:L65 y si lo encuentra en la columna A12:A80 me devuelva 5, si lo encuentra en la columna C12:C68 devuelva 1, y si lo encuentra en la columna E12:E90 devuelva 10 y asi sucesivamante, NOTA: El dato buscado esta capturado en una de las columnas.
    lunes, 26 de mayo de 2014 16:41

Todas las respuestas

  • Hola,

    Lo tienes que hacer con las funcion BuscarV y hacer condicionales anidados con el si 

    =SI(BUSCARV(B5;A12:A80;1;)=B5;5;0)

    Donde esta el 0 debes seguir colocando el otro SI y adentro la función BuscarV

    Un ejemplo sencillo de si anidados es este

    =SI(A8=B5;1;SI(B8=B5;2;SI(C8=B5;3)))

    http://office.microsoft.com/es-es/excel-help/buscarv-HP010069835.aspx

    BUSCARV(valor_buscado;matriz_buscar_en;indicador_columnas;ordenado)

    http://exceltotal.com/tutorial-excel-2010-funcion-si/

    SI(prueba_lógica, [valor_si_verdadero], [valor_si_falso])


    AngelaMar Bogotá, Colombia

    lunes, 26 de mayo de 2014 18:12