none
Compatibilidad fw 2.0 con 3.5 RRS feed

  • Pregunta

  • Muy buenas a todos.

       Tengo una aplicación en vs 2010 generada como .net Framework 2.0 y en esta aplicación he añadido una dll generada en 3.5, el problema es que no ve la libreria, es como si no la encontrara (evidentemente es porque está generada en 3.5, o eso me quiere decir la lógica...), Se puede hacer algo para que la acepte??, o la única solución sería generar mi aplicación en 3.5 o superior??.

       Para completar la pregunta, sólo decir que antes tenía la aplicación en V.S 2008 y esto no sucedía, de echo funcionaba todo correctamente, me empezó a dar el error al migrar la aplicación a VS 2010.

    Muchas gracias de antemano y un saludo a todos.

    martes, 5 de julio de 2011 9:01

Todas las respuestas

  •     Me contesto yo a mi misma pregunta, por si a alguien le sirve....

       Me di cuenta (tras mucho investigar..), que en el proceso de cambio de v.s 2008 a v.s 2010 visual estudio me estaba mostrando este mensaje en el informe de conversion: 

          Si el proyecto utiliza ensamblados que requieren una versión más reciente de .NET Framework, no se podrá compilar

    Un saludo a todos.

    jueves, 7 de julio de 2011 7:32