none
WorkFlow - In Progress RRS feed

  • Pregunta

  • Hola que tal comunidad de MSDN, tengo una pregunta, resulta que realizo un WorkFlow en Designer 2007 para que compruebe un estatus de alguna actividad, ya tiene bastante que he implementado este flujo para algunos casos y funciona de maravilla pero resulta que el mes pasado ya el flujo se queda "In Progress" y en la descripción lo muestra así "Pausing for 0 minutes" si alguien sabe como solucionar esto o si ya le paso me podrían hechar la mano? se los agradecería bastante, muchas gracias...

    EP!!

    martes, 4 de septiembre de 2012 14:40

Todas las respuestas

  • Hola,

    ¿Tienes actualizada tu infraestructura de SharePoint al último Service Pack? ¿Qué cambios se han realizado a nivel de parches ya actualizaciones durante el último mes?

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    martes, 4 de septiembre de 2012 16:36
  • Hola Juan Carlos, mira de hecho le falta el Service Pack 3 pero se lo voy a instalar en estos momentos y de parches la verdad no recuerdo cual fue el último, pero tu crees que se deba a alguna actualización que le falte? gracias por tu comentario!!

    EP!!

    martes, 4 de septiembre de 2012 16:51
  • actualmente tiene instalado el Service Pack 2.... creen que necesite actualización el server de SharePoint?

    EP!!

    miércoles, 5 de septiembre de 2012 14:41
  • Hola Juan Carlos ya lo actualice al SP3 pero continúan los problemas con los flujos, en verdad que ya es un dolor de cabeza esto, necesito de favor que me echen la mano si es que a alguien ya paso por esto y me indique si son parches, o alguna otra solución, cualquier cosa quedo al pendiente, muchas gracias a todos!!

    EP!!

    lunes, 1 de octubre de 2012 19:19
  • Ya trabajando mas y metiendome de lleno en la consola de administración, veo que en los "Timer Job Status" el "Workflow" esta en 0% esto quiere decir que no esta inciando este timerjob, despúes ingreso al servidor y quiero ejecutar los servicios pero me manda este mensaje:

    Method not found: ´Boolean Microsoft.SharePoint.Administration.SPTimerStore.IsApplicableJob(Microsoft.Administration.SPJobDefinition, Microsoft.SharePoint.Administration.SPServer, Boolena)´.

    tengan en cuenta que utilice el metodo "stsadm -o execadmsvcjobs" y ese fue el mensaje, cualquier ayuda le agradecería, muchas gracias a la comunidad!!


    EP!!


    martes, 2 de octubre de 2012 20:53