none
referencia webservice asmx maquina 64 bits RRS feed

  • Pregunta

  •  hola grupo 

    tengo la siguiente problemática:

       Tengo una maquina nueva, de 64 bits que no puedo agregar las referencias a un webservice asmx que se encuentra un servidor.
    desde (visual studio local de 32 bits en mi maquina para consumirlo)porque no la encuentro, por mas que escriba la url correcta.

    En mi trabajo todos los navegadores esta configurado con un  proxy  ,incluido mi maquina , y esto proxy graba datos en el  registro de windows. Tendrá quever con esto?-

    las demas maquinas que tienen el s.o 32 bits no tienen esa problematica 

    Alguna sugerencia 
    Gracias

    lunes, 25 de marzo de 2013 22:17

Respuestas

  • hola

    el servicio es un asmx ? si es asi toma la url del servicio y ponla en el browser de la pc de 64bits

    valida que se resuleva la pagina por defecto que muestran lso servicio, sino peude resolver la url es que por alguna razon desde esa pc no alcanzas o tiene bloqueado el acceso a esa url

    a donde apunto es que quizas no sea un tema del servicio sinoque es la url que no peudes resolver

    a veces en lugar del nombre de la pc podrias usar el IP de la misma, pero debs poder acceder a esa url desde el browser y ver la pagina por defecto que muestran los servicio

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    • Marcado como respuesta sebastian viga miércoles, 27 de marzo de 2013 1:25
    lunes, 25 de marzo de 2013 23:28

Todas las respuestas

  • hola

    el servicio es un asmx ? si es asi toma la url del servicio y ponla en el browser de la pc de 64bits

    valida que se resuleva la pagina por defecto que muestran lso servicio, sino peude resolver la url es que por alguna razon desde esa pc no alcanzas o tiene bloqueado el acceso a esa url

    a donde apunto es que quizas no sea un tema del servicio sinoque es la url que no peudes resolver

    a veces en lugar del nombre de la pc podrias usar el IP de la misma, pero debs poder acceder a esa url desde el browser y ver la pagina por defecto que muestran los servicio

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    • Marcado como respuesta sebastian viga miércoles, 27 de marzo de 2013 1:25
    lunes, 25 de marzo de 2013 23:28
  • gracias leandro  voy a mirar 
    martes, 26 de marzo de 2013 3:31
  • gracias ya se soluciono era problema de acceso 
    miércoles, 27 de marzo de 2013 1:25