none
ERROR DE COMPILACION RRS feed

  • Pregunta

  • Buenas de ante mano muchas gracias,

    Tengo el siguiente problema y no se a que se debe no tengo ninguna informacion del posible problema.

    Tengo instalado VS2015 y he creado un proyecto MVC al intentar compilar compila y no sale ninguna error pero cuando lo direcciona a la pagina no me muestra nada solo me muestra una pagina que dice ERR_CONNECTION_RESET.

    No tengo mas inforacion adjunto campturas de pantall, he intentado cambiar el puerto pero nada.

    Solo veo que VS me manda el codigo El programa '[7068] iisexpress.exe: Seguimiento de programa' terminó con código 0 (0x0). cuando lo detengo he buscado pero no he podido solucionarlo.



    • Editado tuxGentoo viernes, 23 de octubre de 2015 13:48
    viernes, 23 de octubre de 2015 13:46

Todas las respuestas

  • Hola tuxGentoo,

    Tu problema está en el Controller del Home, ahí deberías colocar un punto de interrupción para verificar el error.

    Saludos


    Christian Amado
    Software Engineer | MCPD: Windows Phone Developer | MCTS: Silverlight Developer
    Don't forget to mark the right answer and vote up if helps you.
    MCP Profile
    My code samples

    viernes, 23 de octubre de 2015 20:42
  • Gracias Christian por tu pronta respuesta, pero lo raro es que es en todos los proyectos en este momento estoy haciendo la prueba de lo que me sugeriste, y el resultado es que no pasa nada sigue el mismo problema, es como si no encontrara a localhost incluso cuando coloco la Ip 127.0.0.1, eh intentado desintalando el VS y volverlo a instalar, intente tambien reinstalar el IIS y nada. tambien intente eliminar el archivo de configuracion en IIS Expres otra cosa que intenete y que me parecio raro es que cuando accedo a las propiedades del proyecto al cambiar el numero de puerto y quitarle el http el vs indica que dejo de funcionar adj. campura de pantalla lo que dice.


    viernes, 23 de octubre de 2015 22:14
  • Buno despues de hacer pruebas he notado algunos cosas raras y creo que el problema no es de VS si no de la misma maquina al parecer la maquina no puede resolver la direccion, eh instalado el IIS y desde otra maquina puedo acceder a la misma y no asi desde ella tengo un router con direccion 192.168.0.x y desde la misma tampoco puedo acceder sin embargo desde otra pc si accedo, algunos preguntaran que es algu firewall pero creo que no es ese el problema si fuera asi no podria acceder desde otras pc, el problema creo que bino desde que instale xampp lo desintale pero a un sigue el problema es como si las direcciones no puede resolver osea de la red interna por que despues otras como google accede normal.

    Agradeciria de su ayuda mientras tanto seguire haciendo pruebas.

    sábado, 24 de octubre de 2015 19:26