none
Fallo Repeater RRS feed

  • Pregunta

  • Hola, buenas, me ocurre una cosa bastante 'extraña' al utilizar un repeater.
    Debajo de la última repeticion, aparece un 'residuo' de los datos de la etiqueta 'lblDescrip'. Esto solo ocurre en IE6, lo he probado en IE7 y otros navegadores y sin problema.

    Cuando marco el texto ese residual, también se sombrea el del repeater 'bueno'

    A ver si alguien pudiese aportarme algo.

    Muchas gracias. Un saludo.

    PD. Adjunto el codigo



    <asp:Repeater ID="Repeater1"  OnItemDataBound="R1_ItemDataBound" runat="server">
            <ItemTemplate>
                 <div class="regprod">     
                    <div class="pesnd">
                        <asp:Image ID="pestNuevoDest" runat="server" />
                        <asp:HiddenField runat="server" ID="hdnDestacado" /></div>       
                        <div class="cajaprod">            
                               <p class="titprod">
                                    <a href="poner link" class="btn" title="Ver ficha de                                                                   producto"><span>Ver ficha de producto</span></a>
                                     <a href="link" title="poner nombre de producto completo">
                                    <asp:Label ID="lblNomProd" runat="server"                                                                         Text=""></asp:Label></a></p>
                               <p class="imgprod">
                                    <a href="poner link" title="poner nombre de producto completo">
                                     <asp:Image ID="imagenCajaProd" runat="server" /></a></p>
                                     <p class="descri"><label id="lblDescrip" runat="server"/></p>
                            </div>
                         </div>
             </ItemTemplate>
    </asp:Repeater>
    viernes, 6 de julio de 2007 11:43