none
Error al hacer un rebuild Visual Studio 2010 RRS feed

  • Pregunta

  • Buenas, hace unos dias me instale el VS2010 ultimate y tengo un problema cuando quiero hacer un rebuild en VS2010. He probado de instalar el SP1 de VS2010 y nada.

    No me muestra ningún error, ni en la pantalla de Errores ni en la pantalla 'output'. (Si abro un proyecto existente puedo ver tanto el código como el diseño, pero no puedo ni compilarlo)

    Además si quiero crear un nuevo proyecto la pantalla de plantillas me sale vacía.

    Supongo que tengo el VS2010 mal instalado pero he probado de desinstalarlo y volver a instalar y nada, estoy en las mismas. ¿ Alguna sugerencia ?

    Tengo instalado el VS2008 y ningun problema. S.O. : Windows 7 Professional 64 bits.

    sábado, 17 de marzo de 2012 16:52

Todas las respuestas

  • Además si quiero crear un nuevo proyecto la pantalla de plantillas me sale vacía.

    quizas se hayan corrompido los template del VS

    Visual Studio 2010 Make and Install Templates

    ejecuta el comando

    devenv /installvstemplates

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    lunes, 19 de marzo de 2012 12:53
  • Buenas Leandro, ya probé la opción que dices y nada.... Gracias de todos modos.

    Volviendo al tema del rebuild, vi que en la carpeta /bin/Debug me crea una especie de .exe --> NombreProyecto.vshost.exe. Si hago F5 desde VS2010, NO me ejecuta la aplicación.

    Ahora bien, si hago un msbuild desde DOS me genera un .exe --> NombreProyecto.exe. Vuelvo a entrar al proyecto de VS2010 y hago F5 y me ejecuta. Me sigue fallando el hacer un rebuild, clean, etc pero SI me ejecuta la aplicación. Es muy extraño !!!!

    Espero alguien me pueda ayudar....


    David FV

    lunes, 19 de marzo de 2012 18:51