none
Error al abrir Administrador Central RRS feed

  • Pregunta

  • Buenos Dias,

    Tengo un Servidor de SharePoint Services 3.0 que actualizaron directamente a SP2 sin pasar po SP1.Cuando me avisaron para revisarlo  me comentaron que el antiguo administrador habia acabado mal con el cliente y que desde ese dia el Share Point no funcionaba bien.Al intentar abrir Administracion Central daba error de acceso como el enlace web no existiese. Comprobe tanto la dirección como el puerto TCP de acceso con el comando stsadm.

    En IIS la aplicacion ASP del administrador central no existia. Intente recuperarla  instalandola manualmente sin exito.

    El siguiente paso fue realizar una copia de seguridad de la base de datos con el comando stsadm. LA copia se realizo correctamente.

    En una maquina paralela realice una instalación desde cero y recupere la base de datos de la copia de seguridad realizada. La copia no se recupero ya que aparecieron errores al restaurar.

    He instalado un Admnistrador de SQL y Microsoft SQL Server Management Studio y me deja ver las tablas ni comprobar la  integridad de las tablas.

    Alguien me puede dar una idea no se que hacer más!!

    Muchas Gracias de antemano

    Jordi

    domingo, 30 de diciembre de 2012 10:03

Respuestas

  • Hola Jordi,

    Cuando dices que has recuperado la administración central manualmente, ¿te refieres a crearla de nuevo mediante el PSConfig?

    Si no lo has hecho así, intenta primero des-aprovisionar la administración central con:

    psconfig.exe -cmd adminvs -unprovision

    Para después aprovisionarla con: 

    psconfig.exe -cmd adminvs -provision -port <puerto> -windowsauthprovider onlyusentlm
    
    psconfig -cmd applicationcontent -install 

    Busca un puerto que no esté ocupado, o bien utiliza el que ya tenía anteriormente la administración central en esta instalación.

    Saludos.

    lunes, 31 de diciembre de 2012 9:16