none
Se detectó una excepción que puede estar causada por una extensión ERROR RRS feed

  • Pregunta

  • Hola tengo un problema con mi proyecto y es que cuando abre el editor de código fuente de cualquiera de mis formularios aparece este cuadro:

    No se a que se deba o como solucionarlo, por el momento lo que he intentado es eliminar la carpeta 14.0 pero cuando vuelvo y cargo el proyecto vuelve y crea la carpeta y sale nuevamente el mismo error. PD: esto ocurre para cualquier proyecto y sucede cuando se abre el editor de código fuente.

    lunes, 24 de julio de 2017 3:05

Respuestas

Todas las respuestas

  • También me sale error al darle Click a probar conexión en este apartado

    • Editado Renzo20 lunes, 24 de julio de 2017 3:14
    lunes, 24 de julio de 2017 3:13
  • Hola amigo...si tienes acceso a tu proyecto, busca la referencia "SqlStudio Profile Package". si existe, elimínala. Si no, seguiré buscando alguna solución para ti xd.

    Saludos

    lunes, 24 de julio de 2017 3:25
  • No la tengo, esto pasa con todos los proyectos incluso si creo uno nuevo. Gracias por la atención.
    • Editado Renzo20 lunes, 24 de julio de 2017 3:29
    lunes, 24 de julio de 2017 3:28
  • No se que sea, pero no es para que elimines o que el problema está ahí, sino que en ese archivo que te indica esta los logos de aplicación verifica su contenido a ver si se ha instalado algo y afecta los archivos del editos de códigos de fuente.

    Saludos

    lunes, 24 de julio de 2017 3:35
  • si, tienes razón, pero si el problema radica en que el archivo con logos está corrupto? no puede modificar el archivo directamente ya que se trata de una aplicación externa, menos si es una DLL...

    lunes, 24 de julio de 2017 3:46
  • a...eso cambia la cosa...si es con todos los proyectos que se crean debe ser algo del mismo VS...probaste con reparar la instalación?
    lunes, 24 de julio de 2017 3:47
  • El error esta en el visual Studio 2015 almenos hay empezó. Tengo el Visual Studio 2012 instalado y entre haber si pasaba lo mismo, no sale ningún error en el editor de código fuente sin embargo no me permite crear una conexión a través del asistente, a pesar de que dice que se se conecto correctamente la prueba de conexión y luego retrocede un paso y vuelve aquí:

     


    • Editado Renzo20 lunes, 24 de julio de 2017 4:11
    lunes, 24 de julio de 2017 3:49
  • Amigo, mira...no sé que podría ser pero una consulta...tienes instalado algún SQL SERVER? si es así, prueba re instalando el motor de la BD...te comento esto por que una vez a mi me pasó lo mismo (fue con otro archivo o librería) y tenía VS 2013 y SQL SERVER 2008 Standard. La cosa es que después de muchos intentos en VS, se me ocurrío reinstalar la BD y listo!!....el problema (mío) fue que la BD no sé instaló correctamente.

    

    lunes, 24 de julio de 2017 3:53
  • Si pero porque ahora...? llevo un tiempo utilizando mi SQLServer y ninguna ha dado problemas no esta de mas la opción de reinstalar pero seria excelente si hubiera otra forma tomando en cuenta que esa es una instalación de un buen ratoo.
    lunes, 24 de julio de 2017 4:00
  • y de re instalar el VS 2014?...revisaste el archivo LOG que te indica el mensaje de error?
    lunes, 24 de julio de 2017 4:02
  • Abrí el archivo XML y solo hay códigos y cuando entra como lo abro desde el visual studio 2014 igual sale el mismo error, esto es todo lo que hay en la carpeta de la ruta

    lunes, 24 de julio de 2017 4:08
  • Amigo, la verdad que está jodida la cosa...revisaré la información que encuentre por ahí y te aviso cualquier cosa. Podrías abrir el archivo XML con NotePad++...

    saludos

    lunes, 24 de julio de 2017 4:11
  • Es parte del código abierto desde el vs2015 

    lunes, 24 de julio de 2017 4:34
  • puede que esto te ayude, en ingles pero es el mismo problema

    https://github.com/Microsoft/nodejstools/issues/371

    La respuesta del tal billti parece dar respuesta


    Saludos


    • Editado Marcelo PF lunes, 24 de julio de 2017 5:48
    lunes, 24 de julio de 2017 5:41
  • No me funciono pero voy a tener que reinstalar el SQL y el Visual haber si se soluciona
    lunes, 24 de julio de 2017 6:46
  • Amigo, se solucionó la falla al instalar nuevamente el Visual?, estoy presentado el mismo inconveniente :(
    lunes, 14 de agosto de 2017 16:47