none
error while triying to run proyect: unable to start to debugging on te web server RRS feed

  • Pregunta

  • asi  es estoy intentanto correr una aplicacion con framework 1.1 estoy usando windows xp con framework 3.5 instalado hasta  aqui todo bien,  al  querer correr la aplicacion me sale este mensaje de error,  los pasos  q e realizado hasta el momento son:

    voy  a mi iis en la carpeta del directorio virtual que contiene mi aplicacion le doy en propiedades y enseguida  en el boton crear, me fijo en la pestaña de ASP:NET que version tiene y selecciono la 1.1, le doy aplicar-aceptar reinicio mi servidor y pruebo correr de nuevo mi aplicacion, ahora el mensaje de error cambia a: error while triying to run proyect. unable to star to debugging onte web server. server side error ocurred on sending http request.

    trato de correr la aplicacion sin debugear y me muestra el error en el web config y me dice: el atributo "type" no se reconoce

    <sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup, System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31BF3856AD364E35">

    la verdad  no se cual sea el error,

    pero pruebo regresando a la version 2.0 del ASP.NET en mi iistrato de ejecutarla y me regresa el primer error trato de ejecutarla sin debugear  y puedo ver mi pagina,  alguna idea?? que podra ser, notese q en la linea del web.config maneja la version 3.5 mi aplicacion en sus propiedades esta habilitada para depurar bueno  gracias  de antemano  si alguien tiene  alguna idea  mil gracias

     

     

    miércoles, 13 de octubre de 2010 19:08

Respuestas

  • hola

    es que tienes en el web.config definiciones de componetes de framework 3.5

    si tu aplicacion esta preparada para suar 1.1 porqe esta esa linea alli

    <sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup,  System.Web.Extensions, Version=3.5.0.0 , Culture=neutral, PublicKeyToken=31BF3856AD364E35">

    me refiero a la parte que marco en negrita

    veras que referencia a el .net 3.5, debes usar este en el sitio web, no el 1.1

    o sino quitar esta funcionalidad del sitio

     

    prueba crear un proyecto nuevo compatible con la version 1.1, y compara el web.config que alli se genera con el que tiene, bien lo que sobra quitalo

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    • Marcado como respuesta devorio miércoles, 13 de octubre de 2010 19:38
    miércoles, 13 de octubre de 2010 19:24

Todas las respuestas

  • hola

    es que tienes en el web.config definiciones de componetes de framework 3.5

    si tu aplicacion esta preparada para suar 1.1 porqe esta esa linea alli

    <sectionGroup name="system.web.extensions" type="System.Web.Configuration.SystemWebExtensionsSectionGroup,  System.Web.Extensions, Version=3.5.0.0 , Culture=neutral, PublicKeyToken=31BF3856AD364E35">

    me refiero a la parte que marco en negrita

    veras que referencia a el .net 3.5, debes usar este en el sitio web, no el 1.1

    o sino quitar esta funcionalidad del sitio

     

    prueba crear un proyecto nuevo compatible con la version 1.1, y compara el web.config que alli se genera con el que tiene, bien lo que sobra quitalo

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    • Marcado como respuesta devorio miércoles, 13 de octubre de 2010 19:38
    miércoles, 13 de octubre de 2010 19:24
  • que tal   leandro tienes  toda  la razon efectivamente por error sustitui  mi web.config y no me di cuenta  jejejeje

    e  regresado el web.config original  cambie  la version de Asp en el iis  y  ya lo puedo debugear  te agradezco mucho tu respuesta

    miércoles, 13 de octubre de 2010 19:38