none
No me carga las opciones de Cambiar el aspecto RRS feed

  • Pregunta

  • Buenos días, me explico, estamos en pleno proceso de creación de varios grupos de empresas en SharePoint 2013. Hemos creado dos aplicaciones separadas, una con un grupo de empresas, ya terminado y otra en la que estamos utilizando plantillas de sitios que hemos creado en la otra aplición. Pues bien, la primera aplicación ya acabada van todas las empresas con un esquema de color seleccionado en Cambiar aspecto, y al utilizar las plantillas de sitio para la segunda aplicación queremos cambiar ese esquema de color para diferenciarlas a la vista del usuario, pero cuando entro en Cambiar aspecto no me carga las opciones, es decir, los diferentes esquemas de color, la pantalla no muestra nada solo blanco. Alguien me sabe decir por qué puede ser? me he explicado bien?
    lunes, 20 de febrero de 2017 10:38

Todas las respuestas

  • Hola,

    ¿Has probado a aplicar el tema con distintos navegadores? ¿Cómo habéis generado esas plantillas y como se están aplicando?

    Un saludo


    Juan Carlos Gonzalez Martin | Office Servers and Services MVP | Director revista CompartiMOSS: http://www.compartimoss.com | Blog:jcgonzalezmartin.wordpress.com/ Twitter: @jcgm1978

    lunes, 20 de febrero de 2017 21:43
  • Sí probé con distintos usuarios (tenemos dos administradores) y probé con Internet Explorer y Chrome. En todos los escenarios hace lo mismo.

    Las plantillas las generamos desde el menú de Configuración de Sitio/Guardar como plantilla (incluyendo el contenido). El caso es que hemos guardado varias plantillas (hemos creado un sitio con distintas bibliotecas por Dptos.: Administración, Compras, Ventas, RRHH, etc.) y en algunas plantillas no hay problema y en otras sí.

    martes, 21 de febrero de 2017 8:25
  • Buenas,

    Guardar sitio como plantilla es algo que no recomiendo porque a veces puede ocasionar este tipo de situaciones inesperadas. Indagar en lo que está pasando en este caso concreto no es tarea fácil porque además no sale error alguno...se me ocurren cosas como:

    (1) Analizar el flujo de peticiones que se realiza cuando se intenta cambiar el tema para ver si se puede identificar donde está el problema.

    (2) Forzar aplicar el tema con PowerShell en lugar de la interfaz de usuario.

    Un saludo


    Juan Carlos Gonzalez Martin | Office Servers and Services MVP | Director revista CompartiMOSS: http://www.compartimoss.com | Blog:jcgonzalezmartin.wordpress.com/ Twitter: @jcgm1978

    viernes, 24 de febrero de 2017 6:28