none
la instalacion de microsoft visual studio professional 2015 con update 1 requiere microsoft .net RRS feed

  • Pregunta

  • buenas tardes, el problema es el siguiente:

    quiero instalar microsoft visual studio 2015 pero al momento de ejecutar el setup me sale una pantalla que me marca el siguiente mensaje "la instalacion de microsoft visual studio professional 2015 con update 1 requiere microsoft .net"

    he intentado de todo pero no logro hacer que avance de esta parte.

    mi sistema operativo es windows 8 y sobra decir que mi compu cuenta con los requerimientos basicos

    viernes, 25 de marzo de 2016 19:56

Respuestas

  • Hola nuevamente

    Permiteme compartir esta información, asegurate de contar con la actualización que se indica para Windows 8.1

    Visual Studio Community 2015 con Update 1

    Consulte la página Instalar Visual Studio para obtener información detallada sobre la instalación de Visual Studio 2015.

    Para obtener información sobre la compatibilidad de la plataforma, consulte la página Compatibilidad de Visual Studio 2015

    Sistemas operativos compatibles
    •Windows 10
    •Windows 8.1
    •Windows 8
    •Windows 7 Service Pack 1
    •Windows Server 2012 R2
    •Windows Server 2012
    •Windows Server 2008 R2 SP1

    Nota: La instalación en Windows 8.1 y Windows Server 2012 R2 requiere la actualización 2919355 (también está disponible en Windows Update).

    Requisitos de hardware
    •Procesador de 1,6 GHz o superior
    •1 GB de RAM (1,5 GB si se ejecuta en una máquina virtual)
    •4 GB de espacio disponible en el disco duro
    •Unidad de disco duro de 5400 RPM
    •Tarjeta de vídeo compatible con DirectX 9 que funcione con una resolución de pantalla de 1024 x 768 o superior.

    Requisitos adicionales
    •Esta versión de Visual Studio funciona mejor con Internet Explorer 10 o posterior. Es posible que algunas características no funcionen según lo esperado si no está instalada esta versión o una posterior.
    •Para el desarrollo de aplicaciones de la Tienda Windows y universales de Windows: ◦El desarrollo de Windows 8.1 y Windows Phone 8.1 requiere Windows 8.1 Update o posterior.
    ◦El desarrollo de Windows Phone 8.0 requiere Windows 8.1 Update (x64) o posterior.
    ◦Para obtener compatibilidad con el emulador (Windows o Android), se necesita la edición de Windows 8.1 (x64) Professional o posterior o las ediciones de Windows 10 Pro o Enterprise (x64). También se necesita un procesador que admita el Cliente Hyper-V y la traducción de direcciones de segundo nivel (SLAT).

    Espero sea de utilidad. Estoy atento a tus comentarios.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con

     la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    martes, 29 de marzo de 2016 16:56
    Moderador

Todas las respuestas

  • Hola miguel_anom

    Gracias por consultar en los foros. Se recomienda que actualices la versión de .net Framework, así como tener las actualizaciones completas de Windows Update. Si es posible que compartas una captura de pantalla, o el mensaje de error exacto, será de ayuda para encontrar la solución. Estoy atento a tus comentarios.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con

     la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.


    lunes, 28 de marzo de 2016 16:25
    Moderador
  • por el momento el foro no me permite enviar imagenes, pero ya probe lo de las actualizaciones del windows update asi como la del .net framework (4.6.1) pero sigue siendo el mismo problema.

    si me  puedes ayudar de antemano gracias.

     
    martes, 29 de marzo de 2016 16:13
  • Hola nuevamente

    Permiteme compartir esta información, asegurate de contar con la actualización que se indica para Windows 8.1

    Visual Studio Community 2015 con Update 1

    Consulte la página Instalar Visual Studio para obtener información detallada sobre la instalación de Visual Studio 2015.

    Para obtener información sobre la compatibilidad de la plataforma, consulte la página Compatibilidad de Visual Studio 2015

    Sistemas operativos compatibles
    •Windows 10
    •Windows 8.1
    •Windows 8
    •Windows 7 Service Pack 1
    •Windows Server 2012 R2
    •Windows Server 2012
    •Windows Server 2008 R2 SP1

    Nota: La instalación en Windows 8.1 y Windows Server 2012 R2 requiere la actualización 2919355 (también está disponible en Windows Update).

    Requisitos de hardware
    •Procesador de 1,6 GHz o superior
    •1 GB de RAM (1,5 GB si se ejecuta en una máquina virtual)
    •4 GB de espacio disponible en el disco duro
    •Unidad de disco duro de 5400 RPM
    •Tarjeta de vídeo compatible con DirectX 9 que funcione con una resolución de pantalla de 1024 x 768 o superior.

    Requisitos adicionales
    •Esta versión de Visual Studio funciona mejor con Internet Explorer 10 o posterior. Es posible que algunas características no funcionen según lo esperado si no está instalada esta versión o una posterior.
    •Para el desarrollo de aplicaciones de la Tienda Windows y universales de Windows: ◦El desarrollo de Windows 8.1 y Windows Phone 8.1 requiere Windows 8.1 Update o posterior.
    ◦El desarrollo de Windows Phone 8.0 requiere Windows 8.1 Update (x64) o posterior.
    ◦Para obtener compatibilidad con el emulador (Windows o Android), se necesita la edición de Windows 8.1 (x64) Professional o posterior o las ediciones de Windows 10 Pro o Enterprise (x64). También se necesita un procesador que admita el Cliente Hyper-V y la traducción de direcciones de segundo nivel (SLAT).

    Espero sea de utilidad. Estoy atento a tus comentarios.

    Saludos

    José De Alva

    _________________________

    Por favor, recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, hace que sea más fácil para los otros visitantes encontrar la solución más tarde. Microsoft ofrece este servicio de forma gratuita, con

     la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    martes, 29 de marzo de 2016 16:56
    Moderador