none
Configurar 2 Web Applications en el puerto 80 RRS feed

  • Pregunta

  • Hola a Todos,

    Alguien sabe si es posible Configurar 2 Web Applications en el puerto 80, obviamente existira conflicto porque no es logico que dos Web App salgan por el mismo puerto pero.....como saben siempre hay soluciones.... Sugerencias?

    Gracias por la ayuda

    lunes, 14 de mayo de 2012 22:51

Respuestas

  • Hola,

    Por supuesto que es posible, lo que tienes que hacer es configurar un host header para cada una como elemento de diferenciación y listo.

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    martes, 15 de mayo de 2012 6:13

Todas las respuestas

  • Hola,

    Por supuesto que es posible, lo que tienes que hacer es configurar un host header para cada una como elemento de diferenciación y listo.

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    martes, 15 de mayo de 2012 6:13
  • Hola Juan Carlos, gracias por el interes en ayudarme.

    Mi escenario es el siguiente:

    Tengo un Web App saliendo por el puerto 80 llamado sp2010.

    Dada tu sugerencia cree otro Web App con un diferente host header llamado moss2010.

    A este nuevo Web App ya le cree su site Collection y todo lo necesario pero cuando trato de abrir la pagina no carga nada sale error: HTTP 404 Not Found

    Alguna sugerencia?

    Gracias por la Ayuda.

    Saludos,

    Ricky

    martes, 15 de mayo de 2012 16:28
  • Hola,

    ¿Qué host header has creado y con que url estás accediendo?

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    martes, 15 de mayo de 2012 17:46
  • Hola,

    El web App se llama moss2010 y el host header se llama igual moss2010 el site collection lo deje en la raiz.

    la URL que accedo es: http://moss2010

    Porsiacaso ya existe en el DNS moss2010

    Igual deberia ingresar por el IIS cuando le doy clic a la opcion Browse.

    Cuando yo le doy clic al Browse del otro Web App llamado sp2010 si abre.

    Saludos,

    Ricky


    • Editado rickymbs martes, 15 de mayo de 2012 19:56
    martes, 15 de mayo de 2012 19:54