none
Problema CrystalReportViewer RRS feed

  • Pregunta

  •  

    Hola a todos. Al incluir un CrystalReportViewer en mi aplicación, me sale en la barra de elementos no visibles en vez de en el formulario donde lo arrastro. Supongo que sea una cuestión de configuración o algo, por que si lo hago en una aplicación nueva, sale perfectamente, pero no se que es lo que tengo que cambiar para que mi viewer salga en el formulario.

     

    Otra cosilla: Cuando consigo q salga el viewer, todas los menús del control salen en inglés. ¿Hay alguna manera de ponerlo en castellano, o traducirlo?

     

    Gracias a todos !!!

    sábado, 6 de diciembre de 2008 18:54

Respuestas

  • Bueno Amigo en verdad tambien digo que esta estraño porque el idioma no tiene que ver con nada de tu Report, ya que los campos del mismo te saldran de acuerdo a los campos de tu base de datos , osea a tus tablas , y la pones como quieras... bueno espero que te sirva eso tambien

    chao hermano!
    miércoles, 21 de octubre de 2009 4:25
  • ahh otra cosa debes de crear un origen de base de datos , luego incluiir un microsoft report  viewer (si usas el visual Studio), luego crear nuevo diseño y con la ayuda el te indica como agregar tu origen de datos , tus tablas etc,,, despues terminas eso y listo.. ejecutas y veras los datos de tu tabla que seleccionaste en tu form


    bye
    miércoles, 21 de octubre de 2009 4:29

Todas las respuestas

  • Tu problema esta un poco extraño, deberias de revisar la instalacion del VS , ya que tiene que aparecerte en el Form, lo del idioma esta un poco complicado, tendrias que instalar la version en español de VS para que cambie el idioma

    Espero te sirva un poco.

    Nos vemos!

    martes, 20 de octubre de 2009 21:31
  • Bueno Amigo en verdad tambien digo que esta estraño porque el idioma no tiene que ver con nada de tu Report, ya que los campos del mismo te saldran de acuerdo a los campos de tu base de datos , osea a tus tablas , y la pones como quieras... bueno espero que te sirva eso tambien

    chao hermano!
    miércoles, 21 de octubre de 2009 4:25
  • ahh otra cosa debes de crear un origen de base de datos , luego incluiir un microsoft report  viewer (si usas el visual Studio), luego crear nuevo diseño y con la ayuda el te indica como agregar tu origen de datos , tus tablas etc,,, despues terminas eso y listo.. ejecutas y veras los datos de tu tabla que seleccionaste en tu form


    bye
    miércoles, 21 de octubre de 2009 4:29
  • Amigo, creo que la cosa va por el lado de las referencias, revisalas en el proyecto y las de la barra de herramientas. Puede que el proyecto este vinculado a librerías anteriores. A mi me pasaba lo mismo cuando cambie de la version 10 a la 12.
    Cualquier cosa me avisas.
    miércoles, 21 de octubre de 2009 22:49