none
Copia de frm a otro, no cargan datos RRS feed

  • Pregunta

  • buenos dias, 

    Tengo un  formulario  en visual en el cual traigo una serie de datos,  resulta que lo copio exactamente a otro por que necesito los mismos datos y agregarle otras cosas .... pero resulta que al momento de cargarlo ...el formulario que copie no me trae nada de datos.  no se si sera problema de conexión 


    Ximena Valderrama

    martes, 14 de noviembre de 2017 14:15

Todas las respuestas

  • Buenas,

    No entiendo muy bien tu problema, cuando dices que lo copias, te refieres que lo copias en el diseñador o que copias el objeto en ejecución?

    A que te refieres por cargarlo? 

    Problemas de conexión? desde donde lo estas copiando?

    Danos todos los detalles que puedas para facilitar lo más posible la respuesta

    Atte


    No olvides votar mi comentario si te ha ayudado y marcarlo como respuesta si ha sido la solución, con eso ayudas a mejorar mi reputación en la comunidad y a identificar la respuesta a la gente que tenga el mismo problema.

    Para obtener una respuesta lo más rápida y concisa posible, te recomiendo:

    martes, 14 de noviembre de 2017 14:18
  •  hola, 

    si mira lo copio es decir ..creo otro formulario exactamente igual  con los mismos datos  y me refiero  con cargarlo a    el momento de ejecutarlo ...  no me carga ningún dato .


    Ximena Valderrama

    martes, 14 de noviembre de 2017 14:28
  • Vale,

    De donde lo copias?

    Atte


    No olvides votar mi comentario si te ha ayudado y marcarlo como respuesta si ha sido la solución, con eso ayudas a mejorar mi reputación en la comunidad y a identificar la respuesta a la gente que tenga el mismo problema.

    Para obtener una respuesta lo más rápida y concisa posible, te recomiendo:

    martes, 14 de noviembre de 2017 14:37
  • lo estoy copiando ....de un mismo proyecto ,  es decir el codigo de un formulario que ya existe a otro :)

    Ximena Valderrama

    martes, 14 de noviembre de 2017 14:51
  • Okey,

    Y que datos son los que no se mueven? los controles y demas?

    Los controles no estan en el archivo .cs del formulario, sinpo en el .Designer.cs

    en realidad, los formularios se componen de estos 3 archivos:

    Tendrás que copiar los 3 (y renombrar las referencias) para que funcionen correctamente

    Nos comentas como te va

    Atte


    No olvides votar mi comentario si te ha ayudado y marcarlo como respuesta si ha sido la solución, con eso ayudas a mejorar mi reputación en la comunidad y a identificar la respuesta a la gente que tenga el mismo problema.

    Para obtener una respuesta lo más rápida y concisa posible, te recomiendo:


    martes, 14 de noviembre de 2017 15:09