none
El proveedor no es compatible con la versión de Oracle Client RRS feed

  • Pregunta

  • Siempre consigo las respuesta que necesito en este lugar y una vez mas los quiero molestar.

    resulta que publique mi sitio en servidor 2003 y me arroja el sig error.

    El proveedor no es compatible con la versión de Oracle Client

    en mi maquina local corre de mil maravillas la aplicación pero no en el servidor, aproveche que encontré instalado en dicho servidor el visual studio 2010... cargue la aplicación y desde el  corrio igual que en mi equipo local, entonces compile en le mismo servidor grande fue mi sorpresa al consultar el sitio publicado ..... tengo el mismo error.


    willy_inf

    viernes, 11 de abril de 2014 18:17

Respuestas

  • hola

    validaste si la dll del proveedor de Oracle que usas es comptible con la version de Oracle a la cual te conectas

    valida si el ODAC es el correcto y que se acompatible para la version del servidor de oracle

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    • Marcado como respuesta willy_inf jueves, 17 de abril de 2014 12:42
    viernes, 11 de abril de 2014 18:41