none
Animacion en Blend para Microsoft Visual Studio 2012 - Error en Diseñador VS2012 RRS feed

  • Pregunta

  • Hola, ojalá que alguien me pueda ayudar.

    Acabo de instalar Windows 8 en mi PC, y también:

    Microsoft Visual Studio Professional 2012
    Versión 11.0.50727.1 RTMREL
    Microsoft .NET Framework
    Versión 4.5.50709

    Versión instalada: Professional

    y allí mismo venía Blend para Microsoft Visual Studio Professional 2012 versión 5.0.30709.0

    El caso es que hice una animación en Blend, la ejecuto desde allí y funciona muy bien, luego abro la solución de mi proyecto desde VS2012 en Silverlight y la ejecuto desde allí y también funciona bien.

    El detalle es que cuando quiero abrir el MainPage.xaml desde Silverlight VS2012 el diseñador me marca un error:

    System.Security.SecurityException

    El diseñador no se pudo iniciar debido a un problema con los permisos de la unidad en la que está instalado. Compruebe los permisos de la carpeta antes de intentar iniciar el diseñador.

    No sé cual es el problema, me faltará algún parche o algo? si alguien sabe, le agradeceré mucho que me oriente. Saludos


    cyndyrdz

    jueves, 31 de octubre de 2013 19:11

Respuestas

  • debería de ejecutar solamente esta actualización (el Update 3 de VS2012)? o debo ejectuar antes el Update 2?

    el Update 3 incluye al Update 2

    Estoy entrando al link que me pasaste y se está tardando mucho, será normal?

    un poco quizas tarde porque es una pagina con bastante contenido, pero tampoco deberia ser mucho


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    viernes, 1 de noviembre de 2013 19:49

Todas las respuestas

  • hola

    de casualidad en el codigo del constructor o en algun evento de load de .cs asociado al MainPage.xaml defines codigo alli ?

    si es asi prueba de comentarlo y validar si se ve el diseñador de MainPage.xaml

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    viernes, 1 de noviembre de 2013 10:03
  • Si, en MainPage.xaml.cs tengo la instrucción para iniciar la animación:

    privatevoidPage_Loaded_1(objectsender, Windows.UI.Xaml.RoutedEventArgse)

    {

        WindowsFly.Begin();

    }

    Pero ya intenté borrando toda esta función, y al abrir el MainPage.xaml me dice lo mismo

    Creo que no puede abrir los diseños que hice en el Blend, por eso pienso que me falta instalar algo, buscando encontré información respecto a VS2012 y Blend:

    https://nntheblog.wordpress.com/2012/08/15/blend-2012-para-visual-studio-rtm/

    quizá deba esperar a que esté disponible el Update 2, que según esta liga:

    http://www.microsoft.com/expression/esn/

    incluirá actualizaciones para esto....


    cyndyrdz

    viernes, 1 de noviembre de 2013 14:58
  • hola

    pero ya salio el Update 3 del VS2012

    http://www.microsoft.com/visualstudio/eng/downloads#d-visual-studio-2012-update

    saludos


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    viernes, 1 de noviembre de 2013 18:24
  • Entonces debería de ejecutar solamente esta actualización (el Update 3 de VS2012)? o debo ejectuar antes el Update 2?

    Estoy entrando al link que me pasaste y se está tardando mucho, será normal??

    Gracias Leandro..


    cyndyrdz

    viernes, 1 de noviembre de 2013 19:17
  • debería de ejecutar solamente esta actualización (el Update 3 de VS2012)? o debo ejectuar antes el Update 2?

    el Update 3 incluye al Update 2

    Estoy entrando al link que me pasaste y se está tardando mucho, será normal?

    un poco quizas tarde porque es una pagina con bastante contenido, pero tampoco deberia ser mucho


    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina

    viernes, 1 de noviembre de 2013 19:49
  • Gracias Leandro, estoy en eso, mas tarde te cuento como me fue porque le estoy dando el Download a la opción del Update 3 y no hace nada....te cuento...

    cyndyrdz

    viernes, 1 de noviembre de 2013 19:52
  • Qué crees??? ya pude instalar el Update, bueno de hecho lo hizo mi jefe, pero dice que lo bajó de una página diferente ¿?

    pero ya dejó de marcarme el error!!

    Voy a seguir revisando y probando pues además de este tenía otros detalles, saludos y gracias!!


    cyndyrdz

    viernes, 1 de noviembre de 2013 22:31