none
No se ejecuta el programa después de su instalacion RRS feed

  • Pregunta

  • Tengo una solución con un proyecto(1 capa) cree el instalador de mi solución con "Proyectos de Microsoft Visual Studio Installer" no me genero ningun error el proceso, despues de ejecutar el instalador bien al abrir el programa este no aparece en la pantalla solo carga el cursor por un momento pero el programa no se ejecuta ni aparece como si este se hubiera abierto, utilizo VS2017 y mi codigo serializa un objeto con una clase que yo cree serializable por un método de formato binario, no se si tenga algo que ver, si esto cuata como base de datos y tenga que relacionarlo de algún modo con mi programa para su instalador.
    lunes, 10 de junio de 2019 6:27

Respuestas

Todas las respuestas

  • hola

    >>Tengo una solución con un proyecto(1 capa)

    de que tipo de proyecto hablamos? es uno de consola o winform

    >>tenga que relacionarlo de algún modo con mi programa para su instalador.

    que pasa si tomas el .exe que esta en el \bin\Debug y lo ejecutas desde alli, funciona?

    en principio si la pc de destino tiene .net framework instalado y no has usado ningun componente adicional podrias solo llevar el .exe y .config sin necesidad de ningun instalador

    saludos


    Leandro Tuttini

    Blog
    MVP Profile
    Buenos Aires
    Argentina

    • Propuesto como respuesta Carlos_Ruiz_M lunes, 10 de junio de 2019 13:59
    lunes, 10 de junio de 2019 7:08
  • YA logre solucionar el problema, el constructor del form principal causaba una excepción porque no tenia la ruta correcta de una imagen. gracias 

    Microsoft Foro

    lunes, 10 de junio de 2019 14:51