locked
Sharepoint Services 3.0 and Domain Functional Level 2012 RRS feed

  • Question

  • Does anyone know if WSS3.0 is compatible with a 2012 Domain Functional level? We're currently on AD 2003 and looking to upgrade.
    Thursday, September 25, 2014 4:44 PM

Answers

All replies