locked
Does anybody have a copy of MRDS 1.5? RRS feed

  • Question

  • :-)

    I know it's been retired at the end of March. But today I managed to get a copy of NaoSimulation which depends on v1.5 So if anyone has a archive copy of this version I would really appreciate your help. Trevor or somebody else? If required you may contact me over aravindadp at yahoo.com
    Wish I kept my v1.5 copy a bit longer.
    Thanks in advance.
    Aravinda D.P.
    Monday, September 28, 2009 4:58 PM

Answers

  • :-)
    Thanks everybody. It's no longer required to have MRDS 1.5.
    Best Regards,
    Aravinda D.P.
    • Marked as answer by AravindaDP Monday, October 5, 2009 5:46 PM
    Monday, October 5, 2009 5:39 AM

All replies

  • :-)
    Thanks everybody. It's no longer required to have MRDS 1.5.
    Best Regards,
    Aravinda D.P.
    • Marked as answer by AravindaDP Monday, October 5, 2009 5:46 PM
    Monday, October 5, 2009 5:39 AM
  • hi, i wanna know whether u still keep the v1.5, i need it, and i have a question to ask,when i run DSSservice fo the chapter 2 , there're always some errors. C# told me that i cannot load file:///c:\documents and ......................\bin\CCRExamples.Y2007,M12.dll" or something, i think u must be familiar with the MRDS,so ,please help me.
    Wednesday, September 29, 2010 7:39 AM
  • Why do you need V1.5? It is no longer available and not supported.

    The samples from "Professional MRDS" are available for RDS 2008 R3 and R2 here:

    http://promrds.codeplex.com

    You should upgrade to the latest version.

    Trevor

     

    Friday, October 1, 2010 5:37 AM