locked
Ldcontroller and SlimDX download RRS feed

  • Question

  • Hi.

    I wanted to try and use the LDController feature today but when I ran the program it came up with this error.

    This extension object (LDController.get_Count) requires SlimDX runtime for .Net 4.0 to be installed.

    It can be downloaded form http://slimdx.org/download.php.

    I copied the link and tried to go to the website but I believe it doesn't exist anymore. Is there another way I could install SlimDX?

    Thanks

    ~Matt


    • Edited by MattSpeedberg Saturday, August 24, 2019 10:25 AM Typo Error
    Saturday, August 24, 2019 10:24 AM

Answers

  • If you get LitDev's Source Download you'll find a

    SlimDX_Runtime_.NET_4.0_x64_(January_2012).msi

    and

    SlimDX_Runtime_.NET_4.0_x86_(January_2012).msi

    • Marked as answer by MattSpeedberg Saturday, August 24, 2019 11:43 AM
    Saturday, August 24, 2019 11:22 AM
    Answerer

All replies

  • If you get LitDev's Source Download you'll find a

    SlimDX_Runtime_.NET_4.0_x64_(January_2012).msi

    and

    SlimDX_Runtime_.NET_4.0_x86_(January_2012).msi

    • Marked as answer by MattSpeedberg Saturday, August 24, 2019 11:43 AM
    Saturday, August 24, 2019 11:22 AM
    Answerer
  • Thanks for your quick reply. Do I need to install both? Thanks.

    Actually it doesn't matter, Thank you for your help!

    Saturday, August 24, 2019 11:32 AM
  • Depends on yor System,

    if you're on a 64bit Win Machine , take the  "SlimDX_Runtime_.NET_4.0_x64_(January_2012).msi"

    else on a 32bit machine, take the "SlimDX_Runtime_.NET_4.0_x86_(January_2012).msi"


    Saturday, August 24, 2019 11:59 AM
    Answerer