none
Cannot post a community content on MSDN RRS feed

  • Question

  • This has been really annoying of a problem and have been around almost ever since community content feature was added.
    I have been trying to add many community contents on MSDN lately
    but for some reason, posting fails with an ambiguos message like,

    Error occured while saving your data.

    without providing why the error has occurred(such as formatting issue in the content to be posted)
    I wonder if anyone can add a new community content on

    http://msdn2.microsoft.com/en-us/library/system.iformatprovider.aspx

    Has anyone else had this problem?
    I am getting too frustrated to post anything to the wiki any more.
    Monday, September 17, 2007 6:01 PM

Answers

All replies

  • Hi Sung - is this problem still happening?  A lot of fixes have gone into the Community Content feature lately.

     

    Wednesday, January 2, 2008 8:18 PM
  • Thank you for reminding me of changes made to community content features.

    I was able to add a new content.
    I haven't tried community content ever since I ran into that problem but it is working now, at least for that particular page I have mentioned.

    Time to add more stuff Wink

    But the funny thing is that, all other community contents that I have added previously are gone...
    There are about 5~6 contents I have added (http://msdn2.microsoft.com/en-us/library/user-sung+m+kim.aspx) but they do not show up except for one.


    Thanks, Justin
    Wednesday, January 2, 2008 9:47 PM
  • Hi Sung - here's what I heard back from our engineers about where your posts went:

     

    Looks like this is a version issue—the links from the profile page don’t specify a version.  Sung added most of his contributions when VS.85 was the default.  At that time, a link to http://msdn2.microsoft.com/en-us/library/system.threading.parameterizedthreadstart.aspx would go to the version of the page that contained his contribution.  Now it goes to the VS.90 (Orcas) version of the page, so it seems like the contribution is gone.  In fact, it still exists at http://msdn2.microsoft.com/en-us/library/system.threading.parameterizedthreadstart(vs.85).aspx.

     

    To answer your logical next question-- why aren't we migrating contributions from one version to the next. I know the MSDN Community Content team is keeping busy trying to figure out hard problems like this one, but clearly there's not a good solution yet.

     

    thanks again for your feedback! 

     

     

    Friday, January 4, 2008 11:56 PM
  • No, Thank you, Justin.
    Monday, January 7, 2008 2:14 PM
  • Hi

    I'm running into the same error message too when I just want to post the following:

    Site: http://msdn.microsoft.com/en-us/library/ms179546.aspx
    Title: Namespace for SQL Server 2008
    Text: The namespace root\Microsoft\SqlServer\ComputerManagement doesn't include SQL Server instances for SQL Server 2008, but only for SQL Server 2005.
    To detect all Server instances, use root\Microsoft\SqlServer\ComputerManagement10 instead.

    There is no formatting and it fails in IE6 and IE7 even if I enable cookies for msdn.microsoft.com, put it into trusted sites and allow pop-ups.

    What is going wrong? Is there a problem with my account, IE settings or because it's behind a proxy?

    Any help is greatly appreciated.

    Tuesday, February 24, 2009 2:37 PM
  •  There is another message I would like to post too, but results in the same error message:

    Site: http://msdn.microsoft.com/en-us/library/ms143531.aspx
    Title: SQL Server 2008 Express default instance is MSSQLSERVER

    Text: In spite of the documentation, SQLEXPRESS seems to install a named instance. It can only be connected as <machine name>\SQLEXPRESS.

    Then I tried to install an instance called "MSSQLSERVER". This instance is the default instance, it can only be connected to as <machine name>, not as <machine name>\MSSQLSERVER.

    In the Configuration Manager it still appears as MSSQLSERVER.

    Thursday, March 5, 2009 8:23 AM
  • Getting same error...
    Site: http://msdn.microsoft.com/en-us/library/cc288325(VS.85).aspx#CommunityContent

    Content I tried to add:
    Title: Compatibility Meta tag trouble

    Text: I spent quite some time, without success, trying to get IE to acknowledge the meta tag to switch modes.  I found a blog(http://www.cherny.com/webdev/103/the-ie-8-x-ua-compatible-meta-tag) indicating the vital importance that the meta tag be at the top of the head tag before any linked files.  I discovered my problem was that my httpModule was placing a small chunk of javascript prior to any content in the head tag.

    Thanks
    Monday, May 11, 2009 8:07 PM
  • Still not working. I tried to post on SHEmptyRecycleBin.

    SUBJECT: Fails if Recycle Bin is empty!
    BODY:
    Function returns (8000FFFF) if recycle bin is empty. -1 for a perfectly reasonable input.
    Friday, May 29, 2009 9:15 PM
  • Me either, at mem_fn Function.  Note that community content at updated mem_fn Function is disabled altogether.

    Christopher Yeleighton

    Monday, June 24, 2013 12:45 PM
  • Same basic problem continues today, exactly six years later. Even if today it's not the same cause, you'd think in six years that a test would have been implemented to cover this basic functionality.  The current problem appears to produce this error when title plus content exceeds some quite short length, like 200 characters.  Maybe MSDN is now using Twitter as a platform? :-)

    Anyhow... more at: link: http://social.msdn.microsoft.com/Forums/windowsdesktop/en-US/cc695888-5d55-4261-a199-e97da815b9cf/broken-msdn-site-community-content-submit


    [Update] Following my posting on the thread in the preceding link, the problem was noted by Microsoft staff, and fixed. Awesome!
    • Edited by Graham Wideman Thursday, September 19, 2013 11:02 PM New information
    Monday, September 16, 2013 12:34 AM