none
Can you referencing net 3.5 and below gac items with a .net 4 application? RRS feed

  • Question

  • Hello,

    I have a .net 4 application that is throwing an exception indicating that it can't load an assembly or one of its dependencies.  The assembly that it is referencing is a .net 3.5 assembly and is registered in the GAC.  When the assembly is in the same folder as the application, the exception does not occur.  My question is can a .net 4 app reference an assembly in the previous .net version's gac?

    Thanks,
    Shaun

    Monday, November 1, 2010 4:05 PM

Answers