locked
Can't setup performance test as I have no organization RRS feed

  • Question

  • I have an App  Service which I'd like to setup some performance testing on. In the Development Tools section of the service I selected Performance test. I configured my test and tried to run it but I got  mssage stating that I must configure an Azure DevOpps Organization. I first attempted this through the Set Organization option in the Performance test but I got this error:

    VSTS Account creation failed

    I then went to Azure DevOps and created an organization but I can't see it when I go back to my performance test. I gess it must be in a different group. I then asked the administrator of the group I want this created in to setup an organization, which he did but I can't see it.

    Is there anything I must do in order to use an organization with my performance test?

    Tuesday, May 21, 2019 1:41 PM

Answers

  • It appears that you’re receiving this error because you’re not the owner/co-admin of the subscription. As mentioned in this document section ‘Set up and run your performance test’ – ‘1. Sign into the Azure Portal. To use an Azure DevOps subscription that you own, sign in as the owner’. I have tried the same steps with a non-admin account and appears to face a similar issue. You may have to work with the subscription account administrator for setting the organization and performance setup. 
    Wednesday, May 22, 2019 6:23 AM
    Owner

All replies

  • It appears that you’re receiving this error because you’re not the owner/co-admin of the subscription. As mentioned in this document section ‘Set up and run your performance test’ – ‘1. Sign into the Azure Portal. To use an Azure DevOps subscription that you own, sign in as the owner’. I have tried the same steps with a non-admin account and appears to face a similar issue. You may have to work with the subscription account administrator for setting the organization and performance setup. 
    Wednesday, May 22, 2019 6:23 AM
    Owner
  • Thanks @AjayKumar-MSFT. That seems to have been the issue.
    Tuesday, May 28, 2019 5:46 AM
  • Thanks @AjayKumar-MSFT. That seems to have been the issue.
    Glad to know the issue is sorted out! Thanks for the update. 
    Thursday, May 30, 2019 6:46 PM
    Owner