locked
FileSystem Connector : Connection is getting lost post deployment RRS feed

  • Question

  • Hi Guys,

    I'm trying to deploy a simple Logic App from DEV resource group to SIT resource group under same subscription.

    My Logic app would write a file to physical drive which i could successfully write using On-Premise data gateway. But when i deploy this logic app to other resource group (tried both custom deployment and automation script) , the connection of FileShare connector is being lost  not sure why. i do not want to manually update it post deployment? Any idea?

    my template: https://raw.githubusercontent.com/Ismailmgl/POCs/master/LogicApp/template.json


    Thursday, November 29, 2018 6:42 AM

All replies

  • Hi, It looks the JSON template which you are providing does not contains all information which require to set the New Connection. Few Triggers, 1) Does you DEV and SIT Resource group belongs to same location or different ? 2) Have you tried to see the connection information by editing the same ? HTH

    Hope this Helps!!!! Regards, Note: Please Mark As Answered if you satisfy with Reply.

    Thursday, November 29, 2018 8:49 AM