locked
[U8.1]Compiler Cannot Find Assets For Store App RRS feed

  • Question

  • I am working on upgrading one of my apps, and it is having trouble finding the images for the tiles, which are located in the Assets folder. When I right click the app and select Store -> Create App Packages, the only errors I get are the ones for the Assets & Tiles, such as:

    Manifest references file 'Assets\StoreLogo.png' which is not part of the payload.

    The Project is on a local network drive, but it was before I started working on upgrading the Project and everything worked fine then. As far as I can tell, the only problem is the Assets in the manifest. Any ideas? Thanks.


    Nathan Sokalski njsokalski@hotmail.com http://www.nathansokalski.com/

    • Moved by Breeze Liu Thursday, June 29, 2017 3:10 AM u8.1
    Monday, June 19, 2017 1:00 AM

All replies

  • Hi Nathan,

    Sincerely sorry for the late reply.

    Could you have a check if there is no file called "StoreLogo.png" in your Assets folder?

    If there is no such file in the Assets folder, you could add your "StoreLogo.png" to the Assets folder and make sure it's called "StoreLogo.png" .

    Best Regards,

    Annievia Chen


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.



    Thursday, June 29, 2017 6:23 AM
    Moderator