none
Problem with Bizspark and Azure RRS feed

  • Question


  • I trust this meets you all well. We previously had a problem where we couldn't activate our Azure for Bizspark then we were given a new subscription id for MSDN,it resolved the activation issue but now 

    When I go to the Azure portal it tells me I have no subscription, but on the account page it says I have $150 and 29days left. Also unlike other Bizspark users, our Bizspark says Visual Studio-Bizspark, i have screenshots of everything and the inconsistencies. 

    Please can anyone kindly help resolve this issue. It's really affected our productivity and slowed us down by a weeks as we have put more energy in troubleshooting.

    I would have attached screenshots if i was allowed to.

    I have mailed and mailed the MSDN team before i was finally told they couldnt help me, has anyone gotten a similar problem and resolved it, can anyone resolve this for us?

    Thanks in advance.

    Sunday, October 30, 2016 9:58 PM

Answers

  • Hi Ronma,

    Please send me all the details at  sbpfdbk@microsoft.com and I will look into this.

    Thanks,

    Sowmya


    Sowmya MSDN Subscription Feedback

    Thursday, November 3, 2016 11:56 PM

All replies


  • I trust this meets you all well. We previously had a problem where we couldn't activate our Azure for Bizspark then we were given a new subscription id for MSDN,it resolved the activation issue but now 

    When I go to the Azure portal it tells me I have no subscription, but on the account page it says I have $150 and 29days left. Also unlike other Bizspark users, our Bizspark says Visual Studio-Bizspark, i have screenshots of everything and the inconsistencies. 

    Please can anyone kindly help resolve this issue. It's really affected our productivity and slowed us down by a weeks as we have put more energy in troubleshooting.

    I would have attached screenshots if i was allowed to.

    I have mailed and mailed the MSDN team before i was finally told they couldnt help me, has anyone gotten a similar problem and resolved it, can anyone resolve this for us?

    Thanks in advance.

    Dear Ronma,

    Can you please explain me in detail and post the screenshots, you can upload the screenshots in third party image hosting and post the direct link to the images.

    Thanks
    prathaprabhu


    Microsoft Partner, Most Valuable Professional (MVP) and Microsoft Community Contributor (MCC)

    Monday, October 31, 2016 6:04 AM
  • Hi Ronma,

    Please send me all the details at  sbpfdbk@microsoft.com and I will look into this.

    Thanks,

    Sowmya


    Sowmya MSDN Subscription Feedback

    Thursday, November 3, 2016 11:56 PM