none
HIPAA 837P SV104 ServiceUnitCount Error RRS feed

  • Question

  •  

    Hi,

     I was wondering if someone could help me out with the error below:

     

     

    Error: 17 (Field level error)
     SegmentID: SV1
     Position in TS: 35
     Data Element ID: SV104__ServiceUnitCount
     Position in Segment: 4
     Data Value: 1.00
     6: Invalid character in data element

     

    I'm experiencing this error within my Map. This field within the XSD is defined as an X12_R so I don't understand why this would be invalid.

     

    I have R2 installed with the KB939080 HotFix applied. Also, within my Map, the destination Schema is the updated 837P XSD that comes with the KB939080 HotFix. Any help would be greatly appreciated!!

     

    Thanks a lot,

    Mark

    Thursday, August 28, 2008 3:42 PM

Answers

  • The parser doesn't like the . (period).

    You need to have the '
    Allow Leading and Trailing Zeroes and Spaces' Option enabled on the party.

    Check this thread:

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3438257&SiteID=17

    I think you will find a few other threads too...
    Thursday, August 28, 2008 4:33 PM

All replies

  • The parser doesn't like the . (period).

    You need to have the '
    Allow Leading and Trailing Zeroes and Spaces' Option enabled on the party.

    Check this thread:

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3438257&SiteID=17

    I think you will find a few other threads too...
    Thursday, August 28, 2008 4:33 PM
  •  

    Hey Chris, thanks for the response, I will look at your suggestion now ....
    Thursday, August 28, 2008 5:34 PM
  •  

    Hey Chris, that did the trick! Thanks a lot!!

     

     

    Thursday, August 28, 2008 5:40 PM