none
Saving Excel 2016 to network share drive location is extremely slow RRS feed

  • Question

  • Dear experts:

    Please help me out.  I use windows 10 and install office 2016 and save excel 2016 to network share drive running windows 7.  It works fine before until one day I add an additional hard drive as data drive for this windows 7 server share.  previously it is 1 hard drive and divided to 4 drive and I use 1 as D drive.  Then I erase all original hard drive partition to merge into 1 C drive for OS and 1 P drive for program install.  Then I add 1 hard drive and use that newly added hard drive as D drive and remain C drive in the original hard drive.  Then it starts saving slow to network D drive share.  before I use 1 original hard drive no problem saving to network drive it is not slow.  Do you have any idea how to fix it ?  I do some research online they told me do this : (between ---)

    -----------------------------------------------------------------------------------

    You will need to disable SMB2 on the server that holds the share.  To do so:

    Add a REG_DWORD entry named Smb2 with a value of 0 to
    HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters


    Then reboot the server.

    ---------------------------------------------------------------------------------------

    I check my regedit.exe

    ( I have this settings below betwen ----)

    ------------------------------------------

    Computer

    HKEY_CLASSES_ROOT
    HKEY_CURRENT_USER
    HKEY_LOCAL_MACHINE
    HKEY_USERS
    HKEY_CURRENT_CONFIG

    ------------------------------------------

    but I don't see HKLM and can not find it in my regedit .  I don't know how to do it.  I don't know how to do this :

    Add a REG_DWORD entry named Smb2 with a value of 0 to
    HKLM\System\CurrentControlSet\Services\LanmanServer\Parameters

    So can you help me to do that ?  Or you have any idea how to resolve it ?  Thank you.

    Sincerely,

    Nathan

    Tuesday, April 4, 2017 10:03 PM

Answers