locked
Wireless problem: Can't connect to a specific router

    Question

  • Hi,

    I have the Samsung device that was given to the attendees at the build '11.

    Strange problem is that I don't see my home router - although it's definetly online.
    I can see other wireless networks, and used WLAN during the conference, so it is probably no hardware problem.

    My SSID is public, I use WPA-PSK with TKIP (also tried AES). No chance, the router does not show up in the list.

    I also tried to type in the SSID and the password and choose the encryption manually. Did not work.

    Is there any filter on certain SSIDs (mine is "dsl31415") or something else to look for?

    Thanks,

    Ralf

     

    Monday, September 19, 2011 8:46 PM

All replies

  • Hi Ralf,

    I'm not aware of any filters or restrictions of the SSID name in the Windows Developer Preview.  Have you tried changing the wireless channel on the router?  Are there any other devices connected to the wireless router?

    Regards,

    Kim

    Tuesday, September 20, 2011 5:32 PM
    Answerer