none
Biztalk Server 2009 software requirements RRS feed

  • Question

  • Hi,

    We are currently using BizTalk 2004 with HIPAA 3.0 accelerator and sql sever 2000.We are planning to upgrade to BizTalk 2009 version with sql server 2005.I read on Microsoft site that HIPAA accelarator  functionality is found in the new BizTalk Server 2009 EDI Engine. Do we need to buy this adapter additionally or does it come with the standard edition of Biztalk server.Also it says Biztalk server requires .NET 3.0 in Production environment but somewhere else it is listed that it needs Visual Studio 2008 with .NET 3.5.
    Can someone clarify this information ?

    Resource :
    http://www.microsoft.com/biztalk/en/us/system-requirements.aspx#Software_Prereq
    http://www.microsoft.com/biztalk/en/us/system-requirements.aspx

    Thnaks in advance,
    Suchitra

    Wednesday, May 13, 2009 12:32 AM

Answers

  • The BizTalk native EDI/HIPAA functionality comes out of the box, no additional adapter needed.
    It is also much more than an adapter only, BTS 2009 comes with many EDI/HIPAA schemas, includes batching, etc.

    You could go with .NET 3.0 only, I guess. But .NET 3.5 is recommended, especially if you plan to do any WCF stuff. And it does not cost you anything, after all....
    Wednesday, May 13, 2009 9:18 AM