locked
Can't add a 96x96 image to Pinpoint RRS feed

  • Question

  • I've got a problem uploading my company logo to pinpoint.  I've verified it is a 96 x 96 image and under 250K jpeg file but it still won't take it.  Anyone else having this issue?
    Tuesday, April 19, 2016 11:04 PM

All replies

  • I am having the same problem today. The image uploader isn't working. I have tried PNG, JPG and GIF all at 96x96 and below 250K per the instructions. 

    To test even further, I downloaded a 96x96 image from another company listed on Pinpoint and the image still wouldn't upload leading me to believe the image uploader on Microsoft Pinpoint site has a bug.


    Micky


    Wednesday, April 27, 2016 3:42 PM
  • I'm having also the issue.
    Tuesday, May 17, 2016 5:07 PM
  • It worked with IE11. Firefox and Chrome was a no go.
    • Proposed as answer by gabrielplata Thursday, July 6, 2017 12:40 AM
    Friday, June 17, 2016 4:28 PM
  • I'm having the same issue, no luck with all formats or sizes.. :(
    Friday, June 24, 2016 12:31 AM
  • i was having same problem on Chrome (MAC) switched to Safari and it worked instantly! 

    Thanks

    Tuesday, July 12, 2016 4:41 PM