locked
Problems installing 1.1 on windows 7 RRS feed

  • Question

  • Having problems installing 1.1 version. Try to play game and it tells me i need to install this version on my computer which is running windows 7 32bit.  When installing it gets almost done then pushes back and errors out. It says if problem persists to contact product support.....any answers that might help???
    Wednesday, September 14, 2011 6:14 PM

Answers

  • installing 1.1 is possible but not suggested by microsoft because is an old Fx on a recent OS
    || Michele Brina || Developer Support Engineer || http://blogs.msdn.com/itasupport
    • Proposed as answer by Alexander Sun Friday, September 16, 2011 8:49 AM
    • Marked as answer by Alexander Sun Monday, September 19, 2011 8:08 AM
    Thursday, September 15, 2011 7:22 AM
  • Posting the same question multiple times is unlikely to get you more or different answers.

    Did you read my reply to your other copy of this question?

    If not, here it is again:

    Installing this old Framework on Windows 7 is not a straightforward process. Perhaps this article will help you:

    http://saranspot.blogspot.com/2009/02/installing-dotnet-framework-11-on.html

    Pay no attention to the mention of Win 7 beta. It's the same situation for Win 7 RTM.

    • Proposed as answer by Alexander Sun Friday, September 16, 2011 8:49 AM
    • Marked as answer by Alexander Sun Monday, September 19, 2011 8:08 AM
    Thursday, September 15, 2011 1:20 PM

All replies

  • Having problems installing 1.1 version. Try to play game and it tells me i need to install this version on my computer which is running windows 7 32bit.  When installing it gets almost done then pushes back and errors out. It says if problem persists to contact product support.....any answers that might help???
    • Merged by Alexander Sun Friday, September 16, 2011 9:10 AM duplicate
    Wednesday, September 14, 2011 6:15 PM
  • Installing this old Framework on Windows 7 is not a straightforward process. Perhaps this article will help you:

    http://saranspot.blogspot.com/2009/02/installing-dotnet-framework-11-on.html

    Pay no attention to the mention of Win 7 beta. It's the same situation for Win 7 RTM.

    Wednesday, September 14, 2011 10:04 PM
  • installing 1.1 is possible but not suggested by microsoft because is an old Fx on a recent OS
    || Michele Brina || Developer Support Engineer || http://blogs.msdn.com/itasupport
    • Proposed as answer by Alexander Sun Friday, September 16, 2011 8:49 AM
    • Marked as answer by Alexander Sun Monday, September 19, 2011 8:08 AM
    Thursday, September 15, 2011 7:22 AM
  • Posting the same question multiple times is unlikely to get you more or different answers.

    Did you read my reply to your other copy of this question?

    If not, here it is again:

    Installing this old Framework on Windows 7 is not a straightforward process. Perhaps this article will help you:

    http://saranspot.blogspot.com/2009/02/installing-dotnet-framework-11-on.html

    Pay no attention to the mention of Win 7 beta. It's the same situation for Win 7 RTM.

    • Proposed as answer by Alexander Sun Friday, September 16, 2011 8:49 AM
    • Marked as answer by Alexander Sun Monday, September 19, 2011 8:08 AM
    Thursday, September 15, 2011 1:20 PM