locked
Windows 8 Developer Preview Lock ups

    Question

  • So whenever i move my mouse to the left side of the screen i get lockups that last anywhere from 30 seconds to 1 min, it also seems to occur when i press windows button + tab (as if i were trying to bring up the window scrolling in windows 7)

    I get no problems whatsoever if i keep my mouse pointer away from the left edge of the screen.

    These are my computer specs:

    Dual boot with Windows 7 ultimate 64 and Windows developer preview 64

    Intel core i7 950 @ 3.07 GHz

    1 TB western digital HDD - Windows 7 on herer

    250 gb Western digital HDD - windows 8 here

    12 gigs of RAM

    nVidia GeForce GTX 570

    Asus Extreme III rampage motherboard.

     

    Any idea why these lock ups are occurring? Is it my video drivers? Does nvidia even have video drivers for the developer preview yet??

     

    As a side note:

    is there anyway to disable the metro UI? Its a chore to use with a keyboard and mouse (microsoft get on it).

    Wednesday, September 21, 2011 4:57 PM

All replies

  • Is something in your event log?

    Ad metro disable: use your preferred search engine. There's even an app for it.

    Wednesday, September 21, 2011 5:17 PM
  • unfortunately i am at school right now and cannot check the event log. All i can give you is that this happens EVERY time i touch the left edge of the screen with the mouse. Even if im on the desktop, or metro UI.

    Is there some sort of metro UI pop out that is suppose to come from the left when you mouse over or swype or something? I know that you can get windows like this to pop out of the right side of the screen with the start---->settings button (on desktop mode). Perhaps its a metro UI issue?

    Wednesday, September 21, 2011 5:25 PM
  • You should see a screenshot of an app or a desktop.
    Wednesday, September 21, 2011 5:28 PM
  • I've got the same problem! Haven't been able to find a fix yet, but I do know why it happens.
    It ONLY happens when an app is in "suspended" state. I already reported feedback for this.
    It's quite an annoying thing, so I just make sure I close every application (Metro UI) decently.

    You can't just disable Metro UI, don't believe the RP stories.

    Regards,

    Dylan Meeus


    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan
    Wednesday, September 21, 2011 9:08 PM
  • as to continue on my last post, I'll answer your new question here aswell: It is deffinently a Metro UI issue.
    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan
    Wednesday, September 21, 2011 9:09 PM
  • Hello Xaxxus,

    To answer one question about drivers.

    Install drivers in Compatibility Mode
    Since the manufacturers have not created drivers for Windows Developers Preview, I suggest you update to the most current Windows 7 driver.
    If that doesn't work, they try to install in compatibility mode.


    For the driver/drivers you downloaded use the compatibility troubleshooter to install them to see if that resolves the problem.
    You can do this by:

    ·         Enter the Start screen

    ·         Move your mouse to the bottom left of the screen to expand the Charms section

    ·         Select Search

    ·         Type Compatibility

    ·         Click Settings in the right column

    ·         Click Run programs made for previous versions of Windows

    ·         Then follow the prompts and direct the troubleshooter to the installer for your computer's driver.


    Let us know if this helps.


    Marilyn
    • Proposed as answer by Chase_Croley Wednesday, September 28, 2011 9:17 PM
    Wednesday, September 28, 2011 2:06 AM
    Moderator