none
Overlapping locales are not supported observed while merging packages RRS feed

  • Question

  • Hi,

    I had run WHQL for Win7, 2K8 R2, 2K12 R2 and created seperate packages.

    Now, when I tried merging the packages, I see Overlapping locales are not supported..

    Can anyone help me to merge package.

    When I create individual packages, I select English as locale.

    Thank you


    Thanks, Krishna

    Tuesday, September 2, 2014 2:56 PM

All replies

  • Hi All,

    Urgent help: I am repeatedly getting the mentioned error. can anybody tell me how to get rid of this error.

    Thanks in advance


    Thanks, Krishna

    Monday, November 17, 2014 6:50 AM
  • Do you have an answer about this issue?I meet the same question, I don't know how to resolve.
    Wednesday, November 18, 2015 10:51 AM
  • I am also facing the same issue request to help me to resolve this.

    Regards

    Amit Bisht

    Tuesday, February 26, 2019 10:04 AM
  • I got the solution while creating individual OS [windows 8 windows 7 windows 10 ] hck hlk logs/package, don't add driver. Add driver at the time of creating full merge package.

    Regards

    Amit Bisht

     
    • Edited by amitbisht Tuesday, February 26, 2019 11:21 AM
    • Proposed as answer by Cymon Kilmer Wednesday, March 6, 2019 10:50 PM
    Tuesday, February 26, 2019 11:16 AM