locked
No wireless Network connection and Metro apps not working on Dell Latitude ST

    Question

  • I've succefully installed a Windows 8 developer preview (32 bit) on my new Dell Latitude ST (Dual boot mode with Win 7 Professional), but after personalization ecc.I note:

    1)No network connection!The Atheros Wireless Network Connection Manager run but onli in Win 7 mode;when i revert to win 8 it says TROUBLESHOOTING no network connection!

    2)The only tiles running in start menu are: Contol Panel, Desktop & windows explorer!

    I try to make a external connection with a internet Telecom Key: Internet explorer 9  run but not the 10 version ! The other tiles (socialite ecc.) don't run!Wath's happen? I bought a windows tablet because I'm Win 8 enthusiast (I've another copy on My non touch Acer 1830 T and this run perfectly)but i regret don't choice a android tablet now!can you help me?

    Thanks Gino!


    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy

    Original Title: Windows Developer Preview & Dell Latitude ST
    Monday, January 23, 2012 3:22 PM

Answers

  • I have a Latitude ST Tablet with the Windows 8 Developer Preview installed. 

    First, make sure you have all of the latest drivers installed from the Dell.com site.  The Windows 8 default drivers may not cut it.  The Windows 7 32 bit drivers will work just fine.  There are a ton of installs that need to be done.

    When you install the Atheros driver, there is an option to use the Atheros tool for configuration or to use the Windows configuration.  The first time, I tried Atheros.  The second time, the Windows configuration.  It seems to work fine with the Windows configuration.

    There is an issue that I discovered with the QuickSet software.  Since there is no physical laptop keyboard, there is no way to FN+F2 (hardware key to turn wireless on and off) to turn the wireless card back on.  I was able to use the QuickSet to turn off the wireless (this was bad) and my wireless stopped working all together.  There was no way to resolve this, so I ended up contacting technical support.

    The fix was to plug in a USB keyboard and go into the BIOS.  Reset the BIOS to manufacturers defaults and this will enable the Wireless Card.

    As far as the software is concerned, the Socialite software just doesn't work.  The RSS News Reader, partially works, but causes BSOD at times.  I can use Office, Google Earth, IE in the Windows and IE for Metro.

    The performace is somewhat slow and I assume that it will get much better in upcoming versions.

    Let me know if you are still having issues.

    Dennis

    • Proposed as answer by Irfanfare Saturday, January 28, 2012 10:50 AM
    • Marked as answer by gipi48 Monday, January 30, 2012 6:02 PM
    Wednesday, January 25, 2012 9:06 PM
  • Hello gipi48,

    Since a refresh didn't help, it may be that you have a corrupted download and Windows Developer Preview was not downloaded correctly. This error may be caused by a bad burn of the .ISO. Try re-downloading and re-burning the ISO file. Also, it may help to burn using a lower speed if the software you are using to burn the .ISO supports that function.

    On Windows 7, the easiest way to convert this file is to use Windows Disc Image Burner
    http://windows.microsoft.com/en-US/windows7/Burn-a-CD-or-DVD-from-an-ISO-file

    Once you download the ISO, verify the Sha 1 hash to make sure it is the same as expected.
    Windows 8 Developer Preview with developer tools English, 64-bit (x64)
    Size: 4.8 GB
    Sha 1 hash - 6FE9352FB59F6D0789AF35D1001BD4E4E81E42AF

    Windows 8 Developer Preview English, 64-bit (x64)
    Size: 3.6 GB
    Sha 1 hash – 79DBF235FD49F5C1C8F8C04E24BDE6E1D04DA1E9

    Windows 8 Developer Preview English, 32-bit (x86)
    Size: 2.8 GB
    Sha 1 hash - 4E0698BBABE01ED27582C9FC16AD21C4422913CC

    Please reply back and let us know if this helps.




    Marilyn
    • Marked as answer by gipi48 Monday, January 30, 2012 10:41 PM
    Sunday, January 29, 2012 8:14 PM
    Moderator
  • Hello again gipi48,

    I have read some of the earlier posts on Activation issues in WDP, here are some of the Replies that were marked as Answers:

    a: Run sfc /scannow as admin.

    b:Refresh

    c:Reset

    d:If the above methods don't work, I would suggest a re burn of the ISO downloaded by you (since you have verified the Sha1 Hash value of your ISO), using the Windows USB/DVD Download Tool, then a install as outlined here, after a format of the drive you are using for the install, you will get the option to format during the install. 

    This time, please don't try to activate it, it's set to activate itself as soon as you have taken care of your net connection. WDP comes installed with.NET 4.5, if some app wants to download an earlier edition, let it do it.

    You may start with a), since you have been through with b), skip it, good luck.


    Irfan
    Conclusion: A good download and a good burn on a formatted drive doesn't ask for key.
    • Edited by Irfanfare Friday, February 03, 2012 4:16 PM to complete
    • Marked as answer by gipi48 Monday, February 06, 2012 10:04 PM
    Friday, February 03, 2012 2:54 PM

All replies

  • Hello gipi48,

    For Weather app and other Metro apps, you will need internet connection to be working. Socialite does have a issue that the developers are currently working on.
    For Metro Apps to work, you need to have the following:
    1) Your screen resolution needs to be at least 1024x768.
    2) Next, if you have turned off User Account Control, your Metro apps will not work.
    You can check if UAC is enabled here: Control Panel > User Accounts > Change User Account Control Settings
    3) Try using a Local account instead of a Windows Live ID account.

    4) If you are using an Windows Live account, the password cannot be greater than 16 characters.
    If Metro Apps are still not working your other option would be to Refresh your PC.

    Since you don't have wireless connectivity, go to Device manager and see if the wireless adapter is listed there and if there are any yellow
    exclamation mark which would indicate there is a problem.
    Be sure you have downloaded the latest Windows 7 driver for the wireless network adapter and have installed it in compatibility mode.

    You may be able to install drivers that are designed for other versions of Windows by using the compatibility troubleshooter. You can try this troubleshooter by:

    ·          Enter the Start screen

    ·          Move your mouse to the bottom left of the screen to expand the Charms section

    ·          Select Search

    ·          Type Compatibility

    ·          Click Settings in the right column

    ·          Click Run programs made for previous versions of Windows

     

    Then follow the prompts and direct the troubleshooter to the installer for your computer's driver/drivers.

    Let us know if this helps.




    Marilyn
    Tuesday, January 24, 2012 8:31 PM
    Moderator
  • I have a Latitude ST Tablet with the Windows 8 Developer Preview installed. 

    First, make sure you have all of the latest drivers installed from the Dell.com site.  The Windows 8 default drivers may not cut it.  The Windows 7 32 bit drivers will work just fine.  There are a ton of installs that need to be done.

    When you install the Atheros driver, there is an option to use the Atheros tool for configuration or to use the Windows configuration.  The first time, I tried Atheros.  The second time, the Windows configuration.  It seems to work fine with the Windows configuration.

    There is an issue that I discovered with the QuickSet software.  Since there is no physical laptop keyboard, there is no way to FN+F2 (hardware key to turn wireless on and off) to turn the wireless card back on.  I was able to use the QuickSet to turn off the wireless (this was bad) and my wireless stopped working all together.  There was no way to resolve this, so I ended up contacting technical support.

    The fix was to plug in a USB keyboard and go into the BIOS.  Reset the BIOS to manufacturers defaults and this will enable the Wireless Card.

    As far as the software is concerned, the Socialite software just doesn't work.  The RSS News Reader, partially works, but causes BSOD at times.  I can use Office, Google Earth, IE in the Windows and IE for Metro.

    The performace is somewhat slow and I assume that it will get much better in upcoming versions.

    Let me know if you are still having issues.

    Dennis

    • Proposed as answer by Irfanfare Saturday, January 28, 2012 10:50 AM
    • Marked as answer by gipi48 Monday, January 30, 2012 6:02 PM
    Wednesday, January 25, 2012 9:06 PM
  • Dear Marilyn thank you for the attention!So... My screen resolution is 1024X768; My UAC is "on"; I have a local user account; I'refreshed my PC but nothing changed.... I've tried all others suggested action unsuccessfullY... may be the Atheros Dell Network adapter (running on the same machine when i boot it with Win 7) is not visible in Win 8? I'm very sad because i love Win 8 and Metro sistem (I have a metro WinPhone)and i want it on my tablet! Thanks from Italy and "pardon"for my bad English,Madame you are so kind! Gino
    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Friday, January 27, 2012 10:52 PM
  • Mister Dennis, thanks for your attention to my problems ... I've been unable to solve it even if i tryng to reset BIOS with the keyboard connected.I will try to reinstall Atheros driver ...this is my last chance.... I will inform you..... Thank you! Gino.
    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Friday, January 27, 2012 11:00 PM
  • Since there is no physical laptop keyboard, there is no way to FN+F2 (hardware key to turn wireless on and off) to turn the wireless card back on.

    @ Dennis


    When do you need to do that?   If after login you could  Run...  osk.exe  and try using its  FN+F2.   ;  )

     

    ---

    Saturday, January 28, 2012 3:37 AM
  • Hello gipi48,

    Since a refresh didn't help, it may be that you have a corrupted download and Windows Developer Preview was not downloaded correctly. This error may be caused by a bad burn of the .ISO. Try re-downloading and re-burning the ISO file. Also, it may help to burn using a lower speed if the software you are using to burn the .ISO supports that function.

    On Windows 7, the easiest way to convert this file is to use Windows Disc Image Burner
    http://windows.microsoft.com/en-US/windows7/Burn-a-CD-or-DVD-from-an-ISO-file

    Once you download the ISO, verify the Sha 1 hash to make sure it is the same as expected.
    Windows 8 Developer Preview with developer tools English, 64-bit (x64)
    Size: 4.8 GB
    Sha 1 hash - 6FE9352FB59F6D0789AF35D1001BD4E4E81E42AF

    Windows 8 Developer Preview English, 64-bit (x64)
    Size: 3.6 GB
    Sha 1 hash – 79DBF235FD49F5C1C8F8C04E24BDE6E1D04DA1E9

    Windows 8 Developer Preview English, 32-bit (x86)
    Size: 2.8 GB
    Sha 1 hash - 4E0698BBABE01ED27582C9FC16AD21C4422913CC

    Please reply back and let us know if this helps.




    Marilyn
    • Marked as answer by gipi48 Monday, January 30, 2012 10:41 PM
    Sunday, January 29, 2012 8:14 PM
    Moderator
  • Dear Marilyn...nothing to do!I reinstalled Windows Developer preview (Sha 1 hash - 4E0698BBABE01ED27582C9FC16AD21C4422913CC) as you say me but the network wireless Troubleshothing is always on!......I must expect the Escrow version?

    note:I Reset the BIOS to manufacturers defaults as Denis Hasenfag say but nothing to do....

    Thanks,

    Gino.....


    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Monday, January 30, 2012 4:15 PM
  • Atheros Dell Network adapter...... is not visible in Win 8?


    Hi gigi48,

    there is no doubt it's a driver issue, please look at the replies above, your problem is quite solvable. The rest of your issues will be resolved when you have all the updates. See, Dennis Hassenfang is successfully running it.


    Irfan
    Monday, January 30, 2012 4:36 PM
  • Ok!Now the connection it's OK! Dennis Hassenfang have the right response:I hav changed Atheros tool  configuration and the wireless connection is on ! But ...helas ! the tile not responding... When i try to activate WDP 8 the message is :try later (the key semm ok..) and after : "The following change to  microsoft net Framework 3.5.1 could not be completed;So I ask you :the activation on line is necessary?

    The tiles need internet connection to activate?

    Thanks

    Gino


    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Monday, January 30, 2012 6:02 PM
  • I hav changed Atheros tool configuration and the wireless connection is on! but I' have reinstalled W8DP as you suggested me!

    So I marked like response your recomendations...unfortunately as I say in my latest post my adventure with win 8 on Latitude St don't stop here....

    Can you yet help'me?

    thanks

    Gino 


    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Monday, January 30, 2012 10:44 PM
  • the activation on line is necessary?

    The tiles need internet connection to activate?

    Gino


    Yes Gino,

    the WDP is set to activate itself as soon as you are online, on rare occasions, say, after a Reinstall/Refresh/Reset you may be asked for a key. In that case you may put in the following WDP key: 6RH4V-HNTWC-JQKG8-RFR3R-36498.

    Some Tiles are like Weather, Tweet@rama, Socialite and Stocks are net dependent. Your Tiles will be more responsive when you have had all your updates, especially those related to your display drivers.

    You may read the posts by Andre.Ziegler and Paul Adare on.Net Framework 3.5.1 on the following thread:

    http://social.msdn.microsoft.com/Forums/en-US/windowsdeveloperpreviewgeneral/thread/5cffa452-de01-499a-b713-c249806010de


    Irfan
    Tuesday, January 31, 2012 3:20 AM
  • W8 DP Gino's Odissey!I

    I have used the activation Key you send me and...... it seems accept the activation ... but when i go on start and try to open the tiles ... nothing!

    May be the message error in the screeshot can help you to help me?I'm very disappointed for all this complications...Windoews 8 was designede for touch devices like my tablet?

    Thanks, anyway!

    note:Even if i solved Troubleshoot connection the device don't connect with Explorer 10 (in the tiles) but only with explorer 9 (win 7)

    Gino

    Dear


    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Wednesday, February 01, 2012 12:09 PM
  • Please , Irfanfare, Help me!

    Gino..


    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Thursday, February 02, 2012 9:39 AM
  • May be the message error in the screeshot can help you to help me?

    [slui.exe - ordinal 342 not found in sppcommdlg.dll]


    @ Gino

    FWIW DependencyWalker is showing no such entry point in the version of sppcommdlg that I have.   Nor is there any sign of that module being loaded by the slui.exe that I have.   (I don't want to try profiling it because I don't know what that .exe does.)  Perhaps it would help if you checked the versions of those modules that you have (e.g. using DependencyWalker) and whether that relationship actually exists in them?


    Good luck

    Robert
    ---

    Thursday, February 02, 2012 11:06 AM
  • Hi gino,

    sorry for the late reply.

    The net search for your problem seems to suggest it's a Windows Activation related problem.

    Please View details in Windows Activation in Control Panel, System and Security, System. Does it show: Windows is Activated, Windows running on your PC is genuine. I have come across several threads where a key was required to be put in, the key you put in was the one that's prescribed for all such cases.

    Can you please direct your question to Dennis Hasenfang, he is successfully running WDP on Latitude ST Tablet. You may follow Marilyn's advice in case you detect any driver issues in your Device Manager. I suggest you try to figure out a way to run WDP well till the month end, you may have a Beta by then, which I expect to be much more stable. Then, perhaps an RC, thus you will get to run Windows8's free version for nearly a year. Is that a bad deal to make an extra effort? 


    Irfan
    Friday, February 03, 2012 2:22 AM
  • Dear Irfanfare, (and Denis Hasenfag)
    Thank you for your reply.
    I think too it's a activation problem because the wireless adapter (Atheros hal ini card) now it's connected everywhere(in home, office etc.)!
    I send you some screenshoot that may be can help us to find solutions: 1&2 when i try to activate (with your key) the message is :Windows can't be activated right now.Try ...later.
    4 tell me the error code number and description....
    3 sometimes the message is :An application has requested the following changes to Windows; Enable:Microsoft .Net Framework 3.5.1
    but when i try to activate changes suddenly the message is: slui.exe- Ordinal Not Found ecc.
    Last (5)when i try to contact Microsoft Customer Service this is the message error!
    Today i will try to contact Dennis Hasenfang and verify all the things in the activation control panel...
    Be sure ...I'will make an extra effort... I'm crazy with Metro style (I use it on my Windowsphone) but sometimes I'm desperate and i dream an easy Metro world in opposition to android&Mac.
    ..at least until you leave me.....I try to send screenshot via e mail but it's impossible!(restricted access!) so i give you only this two...
    gino piarulli

    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Friday, February 03, 2012 9:30 AM
  • My last "effort"is just finished... When i control if Windows dp 8 is activate in the control panel i read obviously that it is not... after is the same history!

    I send you one sample of Gino's "cauchemar"


    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Friday, February 03, 2012 11:43 AM
  • Dear Irfanfare, (and Denis Hasenfag)
    Thank you for your reply.
    I think too it's a activation problem because the wireless adapter (Atheros hal ini card) now it's connected everywhere(in home, office etc.)!
    I send you some screenshoot that may be can help us to find solutions: 1&2 when i try to activate (with your key) the message is :Windows can't be activated right now.Try ...later.
    4 tell me the error code number and description....
    3 sometimes the message is :An application has requested the following changes to Windows; Enable:Microsoft .Net Framework 3.5.1
    but when i try to activate changes suddenly the message is: slui.exe- Ordinal Not Found ecc.
    Last (5)when i try to contact Microsoft Customer Service this is the message error!
    Today i will try to contact Dennis Hasenfang and verify all the things in the activation control panel...
    Be sure ...I'will make an extra effort... I'm crazy with Metro style (I use it on my Windowsphone) but sometimes I'm desperate and i dream an easy Metro world in opposition to android&Mac.
    ..at least until you leave me.....I try to send screenshot via e mail but it's impossible!(restricted access!) so i give you only this two...
    gino piarulli
    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Friday, February 03, 2012 11:45 AM
  • Dear Irfanfare, (and Denis Hasenfag and Marilyn)
    Thank you for your reply.
    I think too it's a activation problem because the wireless adapter (Atheros hal ini card) now it's connected everywhere(in home, office etc.)!
    I send you some screenshoot that may be can help us to find solutions: 1&2 when i try to activate (with your key) the message is :Windows can't be activated right now.Try ...later.
    4 tell me the error code number and description....
    3 sometimes the message is :An application has requested the following changes to Windows; Enable:Microsoft .Net Framework 3.5.1
    but when i try to activate changes suddenly the message is: slui.exe- Ordinal Not Found ecc.
    Last (5)when i try to contact Microsoft Customer Service this is the message error!
    Today i will try to contact Dennis Hasenfang and verify all the things in the activation control panel...
    Be sure ...I'will make an extra effort... I'm crazy with Metro style (I use it on my Windowsphone) but sometimes I'm desperate and i dream an easy Metro world in opposition to android&Mac.
    ..at least until you leave me.....I try to send screenshot via e mail but it's impossible!(restricted access!) so i give you only this two...
    gino piarulli
    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Friday, February 03, 2012 11:46 AM
  • Hello again gipi48,

    I have read some of the earlier posts on Activation issues in WDP, here are some of the Replies that were marked as Answers:

    a: Run sfc /scannow as admin.

    b:Refresh

    c:Reset

    d:If the above methods don't work, I would suggest a re burn of the ISO downloaded by you (since you have verified the Sha1 Hash value of your ISO), using the Windows USB/DVD Download Tool, then a install as outlined here, after a format of the drive you are using for the install, you will get the option to format during the install. 

    This time, please don't try to activate it, it's set to activate itself as soon as you have taken care of your net connection. WDP comes installed with.NET 4.5, if some app wants to download an earlier edition, let it do it.

    You may start with a), since you have been through with b), skip it, good luck.


    Irfan
    Conclusion: A good download and a good burn on a formatted drive doesn't ask for key.
    • Edited by Irfanfare Friday, February 03, 2012 4:16 PM to complete
    • Marked as answer by gipi48 Monday, February 06, 2012 10:04 PM
    Friday, February 03, 2012 2:54 PM
  • Hurraaaaaaa! With d) method it's ok! I can enjoy w 8 dp on my Latitude....There are others bugs (no windows update and apps like socialite and Tweetorama don't go...) but i'm happy....thanks to all friends that support my efforts and good night from Italy!

    Gino


    gino piarulli +393357876262 via san gottardo 5 Sarzana 19038 Italy
    Monday, February 06, 2012 9:59 PM