Cannot Reset Folder Paths, getting Question Marks, but all images are online and nothing is missing RRS feed

  • Question

  • hi all,

    On Windows 7. I mirrored the entire folder containing all my images onto another drive, removed the old drive, and remounted the new one under the same drive letter as the old one I removed. For all intents and purposes, everything *appears* to be the same.

    Question marks appear in Catalog Folders (as expected? How does it know this is not the same drive if all the paths are exactly the same as before?). 

    When I browse, all the images are detected as online and "Show Media File" works and opens up the original image in Explorer. Also, "Find Missing Items" works and nothing is detected as missing. So all is good. But because I'm getting question marks, auto update does not work.

    When I try to Reset Folder Path, either on the root disc or any subfolder therein, I get the message:

    Cannot move folders. Discs cannot be moved, folders cannot be moved onto their subfolder, and folder must exist.

    What's up? Why is it saying "move" when I'm not moving anything at all? Did I screw up the workflow?

    Wednesday, March 3, 2010 8:30 PM

All replies

  • Did you synchronise all the metadata back into the images?
    When you did, it's maybe the fastest way to make a whole new catalog again from them?
    Wednesday, March 17, 2010 7:23 PM
  • I just had the same happen to me as restbeckett, after rebuilding my PC with new disks. It happened to just fixed itself after a reboot. When I re-ran EM, and tried to Reset Folder Path again (the question marks still showed after the reboot), it now "took" and worked. Just posting in case this might help someone in future.
    Saturday, August 21, 2010 3:34 AM