sqlceme.dll will be not installed after Setup sqlce30.wce5.armv4i.CAB


  • I have an existing Setup that works since several Years fine, but actually i got a new Version of a Device Image and the Setup doesn't work the same way like before.

    The new Device Image has CF 3.5.7283.00 & Device Model: Schweers Tickeman (TM-12)

    It's seems to be very simple but i don't know why it doesn't work anymore.

    The Setup executes 3 SqlCe Server Mobile 3.0 cabs in this Order:

    1. sqlce30.wce5.armv4i.CAB 

    2. sqlce30.repl.wce5.armv4i.CAB


    The Point is that the File sqlce30.wce5.armv4i.CAB doesn't extract/ install all DLL's to the \Windows Folder.

    6 of 7 Files are exist when the 3 Cabs are installed:

    - sqlceca30.dll

    - sqlcecompact30.dll

    - sqlceer30de.dll

    - sqlceoledb30.dll

    - sqlceqp30.dll

    - sqlcese30.dll

    The File sqlceme30.dll is missing!!! I have tried the Setup of the Cabs 3 or 4 Times.

    After still no success i downloaded the SqlCe Tool SP1 for VS 2005 ( and tried the same procedure with the "new"3 SqlCe Server 3.1 CE  Cabs, but with still no success.

    What can i do ?

    Thx for any advise!

    Tuesday, September 10, 2013 11:40 AM


All replies