locked
MediaCapture sample code for windows 8.1

Answers

All replies

  • Hi Amir_Pointgrab,

    Welcome here!

    What's your VS and windows version?

    And which operate causes your crash?

    I couldn't reproduce your issue, I run the app which you shared above and it works fine.

    Regards!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, November 26, 2013 9:48 AM
    Moderator
  • Hi Xiaoliang

    Thanks for the answer

    We're using vs2013  (Microsoft Visual Studio Professional 2013 Version 12.0.21005.1 REL)

    I'm trying to connect to virtual webcam - start device

    This scenario worked fine on Windows 8 / vs2012

    Now I got:

    First-chance exception at 0x76742EEC in MediaCapture.exe: Microsoft C++ exception: Platform::COMException ^ at memory location 0x03A6CC8C. HRESULT:0x80070002 The system cannot find the file specified.

    WinRT information: The system cannot find the file specified.

    Thanks

    Haim

    Tuesday, November 26, 2013 3:27 PM
  • Hi Amir_Pointgrab,

    Welcome back!

    You receive a "0x80070002" or "0x80070003" error code after you download an update from Windows Update, from Microsoft Update, or from Windows Server Update Services.

    Please fix this problem along with this web page:

    http://support.microsoft.com/kb/910336/en-us

    Regards!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, November 27, 2013 1:38 AM
    Moderator
  • Hi

    After applying the fix - the result is below.

    I've also seen that there is no Automatic update service

    Thanks

    

    Wednesday, November 27, 2013 6:56 AM
  • Hi Amir_Pointgrab,

    I have tried this sample on another computer, and both could run it fine, so please test this sample on another pc to check if the issue is exist.

    Regards!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, November 27, 2013 9:54 AM
    Moderator
  • Hi Amir_Pointgrab,

    Since I haven't heared from you for several days, I marked the useful reply as answer. If you think it can't help you, you can unmark or reopen a new thread.

    Thanks for your understanding!

    Regards!


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, December 4, 2013 11:21 AM
    Moderator