none
BizTalk 2009 999 Transaction RRS feed

  • Question

  • Has anyone heard anything about the 999 transaction? I thought it was expected to be out by now, but I can not find it on the MS site.

    • Edited by Carlos T. _ Tuesday, December 6, 2011 9:09 PM
    Wednesday, November 23, 2011 4:25 PM

Answers

  • Logged a ticket with MS and their response is that BT 2009 does not currently support the 999 transactions. At this time there is no word if they will develop a solution. Their suggestion is to upgrade to BT 2010 which currently supports the 999.
    Please Indicate "Mark as Answer" if this Post has Answered the Question
    • Marked as answer by Carlos T. _ Thursday, December 15, 2011 3:04 PM
    Thursday, December 15, 2011 3:03 PM

All replies

  • Hi Carlos,

    If you are using Biztalk 2009, you can update to CU4 for biztalk 2009, which includes the update for Functional Acknowledgement 999 and for 277CA for HIPAA 5010 Errata.

    http://support.microsoft.com/kb/2604321

    In case you are using Biztalk 2010, you can wait for the upcoming CU3 for 2010(please monitor http://support.microsoft.com/kb/2555976) or request a hotfix by contacting MS CSS http://support.microsoft.com

    Thanks,


    Alan Yao [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, November 24, 2011 1:49 AM
    Moderator
  • Thank you for your response. On the site I did not find anything about the 999 for this CU, but I will test it and verify. Thank you.
    • Edited by Carlos T. _ Friday, November 25, 2011 9:17 PM
    Friday, November 25, 2011 6:12 PM
  • I went ahead and installed the CU4 and I do not see where the 999 schemas are installed. What needs to happen for the 999 to run? Something is not right.

    Any help is appreciated.


    • Edited by Carlos T. _ Friday, November 25, 2011 9:17 PM
    Friday, November 25, 2011 9:17 PM
  • I found the schema in the following folder, (C:\Program Files\Microsoft BizTalk Server 2009\XSD_Schema\EDI\X12\00501) but how do I get the application to use them instead of the 997? The Override997With999 is not an option on the send port so I am not sure how to force the 999.


    • Edited by Carlos T. _ Wednesday, December 7, 2011 2:15 PM
    Wednesday, December 7, 2011 2:14 PM
  • Biztalk CU3 is released that has the 999 transaction.
    Eric Stott [http://blog.biztalk-info.com] - Mark as Answer if this reply does.
    Thursday, December 8, 2011 7:15 AM
  • For BizTalk 2010, yes, the CU3 has the 999, however, what about BizTalk 2009? I was hoping that CU4 added that functionality, but I am not seeying it after I installed it.
    • Edited by Carlos T. _ Thursday, December 8, 2011 12:58 PM
    Thursday, December 8, 2011 12:58 PM
  • Logged a ticket with MS and their response is that BT 2009 does not currently support the 999 transactions. At this time there is no word if they will develop a solution. Their suggestion is to upgrade to BT 2010 which currently supports the 999.
    Please Indicate "Mark as Answer" if this Post has Answered the Question
    • Marked as answer by Carlos T. _ Thursday, December 15, 2011 3:04 PM
    Thursday, December 15, 2011 3:03 PM