none
Searching PDF content on WSS 3.0 SP2 RRS feed

  • Question

  • I've configured Adobe iFilter 9 successfully on several MOSS 2007 installations. Now I've tried to install Adobe iFilter 9 on several WSS 3.0 installations more or less in the same way without success. Here is one of several websites explaining how to do this: http://www.jackson-delaney.co.uk/blog.html

    My configuration: Windows 2008 R2, WSS 3.0 SP2 (standalone) and Adobe iFilter 9.

    I've read a lot of Google articles, and are getting more and more frustrated. ;-) Some people has found a workaround through installing Adobe Reader 9, enabling Indexing Service in Windows 2008 etc. etc. I've tried all these workarounds without success.

    I obviousley have ONE common problem on all WSS 3.0 servers, this regkey disappear after every reboot (ref. link above):
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Web Server Extensions\12.0\Search\Applications\<GUID>\Gather\Search\Extensions\ExtensionList\38

    - Are anyone able to search PDF content on WSS 3.0 SP2?
    - What exactly configuration has to be done (minimum)?

    Thanks in advance!

    Regards Trond
    • Moved by Mike Walsh FIN Thursday, January 14, 2010 9:32 AM search q (From:SharePoint - Setup, Upgrade, Administration and Operation)
    Thursday, January 14, 2010 9:24 AM

Answers

  • I personally prefer Foxit Ifilter, it's faster and works seamessly on 64bit hardware, but it is not free...

    Regarding the lost registry changes... are you using any Antivirus software?
    Any suspect messages in the Event viewer?

    You can create a .reg file that recreates the settings at startup... but it seems odd

    Hope it helps

    Enrique Blanco

    PMP, Consultant

    www.eblanco.com
    Thursday, January 14, 2010 11:51 PM