locked
One of my systems has developed a glitch in Internet Explorer 10 when loading Java code

    Question

  • Original title: 1 Questions

    Question 1: Integration: I've the v.8 development Preview up on two systems. One of the two systems has developed a glitch in I.E. 10. The other (Loading the same java code) works just fine. Suggestions???



    Thursday, September 22, 2011 3:58 AM

Answers

All replies

  • The media player issue was a no brainer. 12 is on the system.  The Metro Interface Makes It harder to Locate.  Building clips requires that I get plenty of sleep so I don't ask dumb questions.
    Jerry Babiome
    Thursday, September 22, 2011 11:56 AM
  • Hey Just Plain Folks,

     

    Please describe the glitch that occurs. For instance is it a crash/hang, is something displayed incorrectly, is an error message presented, etc.

     

    Also does this problem only occur in the desktop or Metro version of Internet Explorer or in both versions?

     

    For now, let's try resetting Internet Explorer's settings back to their default values to see if that resolves the problem you are experiencing. You can do this by:

    • Open the desktop version of Internet Explorer
    • Click Tools
    • Click Internet Options
    • Click the Advanced tab
    • Click Reset...
    • Click Reset
    • Click Close
    • Close Internet Explorer
    • Open Internet Explorer

     

    Then test to see if the same glitch occurs.

     

    Look forward to hearing back from you.


    Steven
    Sunday, September 25, 2011 2:20 AM
    Moderator
  • Also report this using the feedback tool.
    Maybe try a system restore if you can.

    Regards,

    Dylan Meeus


    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan
    Sunday, September 25, 2011 2:34 AM
  • The procedure above solves the problem for a short time.  It re-occurs.  I removed the java code and inserted HTML 4 form write to Email calls and no more problem.
    Jerry Babiome
    Sunday, September 25, 2011 6:05 PM
  • I've encountered Java problems aswell, even up to a system crash infect. I assume it's a global java problem on Windows8DP.

    Regards,

    Dylan Meeus


    0x2B |~ 0x2B Blog : www.it-ca.net/blogdylan
    Sunday, September 25, 2011 7:11 PM