locked
Problems with web API 2 RRS feed

Answers

  • User1520731567 posted

    Hi aprangulashvili,

    I'm glad that you have solved the issue by yourself.

    I suggest you could post the details answer as reply and mark it as answer.

    This will help other people who faces the same issue.

    Thank you very much.

    Best Regards.

    Yuki Tao

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, February 28, 2019 8:22 AM

All replies

  • User753101303 posted

    Hi,

    Create perhaps a project checking both MVC and Web API and see which differences you have compared with this project? Maybe a problem regarding the order in which the API is configured ?

    Tuesday, February 26, 2019 1:43 PM
  • User2071107847 posted

    Yes. it's working

    thanks

    Tuesday, February 26, 2019 2:08 PM
  • User1520731567 posted

    Hi aprangulashvili,

    I'm glad that you have solved the issue by yourself.

    I suggest you could post the details answer as reply and mark it as answer.

    This will help other people who faces the same issue.

    Thank you very much.

    Best Regards.

    Yuki Tao

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Thursday, February 28, 2019 8:22 AM
  • User1120430333 posted

    So why did you mark one poster's reply as an answerer> Why didn't you do what the poster requested about making a post on what you did and what steps you took to  resolve the problem so those that may face  similar issues can learn from what you did? 

    Thursday, February 28, 2019 6:22 PM